<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>Fall Winter 2021 Leagues | Leagues &amp; Sport Bowling | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/clcp0s5LbSRERQ86beMZGz2V0Qc.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="https://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="https://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800" rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content="653 this week . All-Road game 1 Son!Q game 2 and 3 . 212,226,215." />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200379.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Leagues &amp; Sport Bowling" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '6';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/3/Amateur_Bowling.html">Amateur Bowling</a> &raquo; <a href="/b/ubbthreads.php/forums/3/1/Leagues_&amp;amp;_Sport_Bowlin.html">Leagues &amp; Sport Bowling</a> &raquo; Fall Winter 2021 Leagues
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 3 of 3</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/200398/2.html" title="Go to page 2">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/200398/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/200398/2.html" title="Go to page 2">2</a></td>
<td class="alt-1">3</td>
</tr>
</table>
</div>
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post200379"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200379">#200379</span> - <span class="date">10/23/21</span> <span class="time">11:13 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/200379/Re:_Fall_Winter_2021_Leagues.html#Post200379"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200379"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200379','profile_popup_200379');">BOSStull</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2x Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6148.jpg" alt="" width="100" height="60" />
<br />
Registered: 10/15/11
<br />
Posts: 1318
<br />
A/S/L: 65 M /Georgia
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0">653 this week . All-Road game 1 Son!Q game 2 and 3 . 212,226,215.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<a href="https://www.youtube.com/watch?v=s6W0ktqUpbM&amp;feature=youtu.be" rel="nofollow" target="_blank">HG 300</a>, <br />HS 811<br /><a href="https://www.pinterest.com/bosstull" rel="nofollow" target="_blank">https://www.pinterest.com/bosstull</a><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200387"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200387">#200387</span> - <span class="date">10/28/21</span> <span class="time">10:31 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200387/Re:_Fall_Winter_2021_Leagues.html#Post200387"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200387"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200387','profile_popup_200387');">BOSStull</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2x Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6148.jpg" alt="" width="100" height="60" />
<br />
Registered: 10/15/11
<br />
Posts: 1318
<br />
A/S/L: 65 M /Georgia
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1"> 218,246,214 for 678 this week. Hy-Road Nano game 1 and 2. Hy-Road game 3</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<a href="https://www.youtube.com/watch?v=s6W0ktqUpbM&amp;feature=youtu.be" rel="nofollow" target="_blank">HG 300</a>, <br />HS 811<br /><a href="https://www.pinterest.com/bosstull" rel="nofollow" target="_blank">https://www.pinterest.com/bosstull</a><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200389"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200389">#200389</span> - <span class="date">10/29/21</span> <span class="time">04:39 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200389/Re:_Fall_Winter_2021_Leagues.html#Post200389"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200389"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200389','profile_popup_200389');">goobee</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Regional Pro Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/7175.jpg" alt="" width="99" height="99" />
<br />
Registered: 02/25/15
<br />
Posts: 593
<br />
A/S/L: 58/M/Sunny California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2">Not bad at all last Sunday. 209, 258, 179. <br /><br />With my back problems, I think this is probably the best I will be able to do for the time being. I'm probably going to have back surgery sometime this year which will set me back again I imagine.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="text-decoration: underline">Primary</span><br /><br />14lbs Track Strata Solid<br />14lbs DV8 Verge Solid <br />14lbs DV8 Intimidator Solid<br />14lbs DV8 Instigator<br />14lbs Motiv Venom Shock Solid<br /><br /><span style="text-decoration: underline">Secondary</span><br /><br />14lbs Brunswick Twist Pearl<br />14lbs DV8 Tactic Control Urethane<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200392"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200392">#200392</span> - <span class="date">11/01/21</span> <span class="time">08:36 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200392/Re:_Fall_Winter_2021_Leagues.html#Post200392"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200392"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200392','profile_popup_200392');">goobee</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Regional Pro Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/7175.jpg" alt="" width="99" height="99" />
<br />
Registered: 02/25/15
<br />
Posts: 593
<br />
A/S/L: 58/M/Sunny California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body3">I did pretty good last night. My first 700 series in almost 3 years. <img src="/b/images/graemlins/default/xyxthumbs.gif" alt="thumbsup" title="thumbsup" height="18" width="23" /> <br /><br /><img src="http://goobee.info/pics/700.jpg" alt="" /></div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="text-decoration: underline">Primary</span><br /><br />14lbs Track Strata Solid<br />14lbs DV8 Verge Solid <br />14lbs DV8 Intimidator Solid<br />14lbs DV8 Instigator<br />14lbs Motiv Venom Shock Solid<br /><br /><span style="text-decoration: underline">Secondary</span><br /><br />14lbs Brunswick Twist Pearl<br />14lbs DV8 Tactic Control Urethane<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200396"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200396">#200396</span> - <span class="date">11/04/21</span> <span class="time">06:03 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/200396/Re:_Fall_Winter_2021_Leagues.html#Post200396"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200396"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200396','profile_popup_200396');">BOSStull</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2x Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6148.jpg" alt="" width="100" height="60" />
<br />
Registered: 10/15/11
<br />
Posts: 1318
<br />
A/S/L: 65 M /Georgia
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body4">Nice bowling Goobee.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<a href="https://www.youtube.com/watch?v=s6W0ktqUpbM&amp;feature=youtu.be" rel="nofollow" target="_blank">HG 300</a>, <br />HS 811<br /><a href="https://www.pinterest.com/bosstull" rel="nofollow" target="_blank">https://www.pinterest.com/bosstull</a><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200397"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200397">#200397</span> - <span class="date">Today at</span> <span class="time">04:57 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200397/Re:_Fall_Winter_2021_Leagues.html#Post200397"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200397"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200397','profile_popup_200397');">BOSStull</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2x Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6148.jpg" alt="" width="100" height="60" />
<br />
Registered: 10/15/11
<br />
Posts: 1318
<br />
A/S/L: 65 M /Georgia
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body5">589 this week. Lot of pocket splits . A couple of 7/10s and 4/9s. just didn't have the carry this week.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<a href="https://www.youtube.com/watch?v=s6W0ktqUpbM&amp;feature=youtu.be" rel="nofollow" target="_blank">HG 300</a>, <br />HS 811<br /><a href="https://www.pinterest.com/bosstull" rel="nofollow" target="_blank">https://www.pinterest.com/bosstull</a><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200398"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200398">#200398</span> - <span class="date">Today at</span> <span class="time">09:16 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200398/Re:_Fall_Winter_2021_Leagues.html#Post200398"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall Winter 2021 Leagues</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200282/BOSStull.html#Post200282" target="_new" rel="nofollow">Re: BOSStull</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200398"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200398','profile_popup_200398');">goobee</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Regional Pro Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/7175.jpg" alt="" width="99" height="99" />
<br />
Registered: 02/25/15
<br />
Posts: 593
<br />
A/S/L: 58/M/Sunny California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body6">There will be those days Boss where you have to grind for every mark.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="text-decoration: underline">Primary</span><br /><br />14lbs Track Strata Solid<br />14lbs DV8 Verge Solid <br />14lbs DV8 Intimidator Solid<br />14lbs DV8 Instigator<br />14lbs Motiv Venom Shock Solid<br /><br /><span style="text-decoration: underline">Secondary</span><br /><br />14lbs Brunswick Twist Pearl<br />14lbs DV8 Tactic Control Urethane<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 3 of 3</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/200398/2.html" title="Go to page 2">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/200398/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/200398/2.html" title="Go to page 2">2</a></td>
<td class="alt-1">3</td>
</tr>
</table>
</div>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/3/mode/showflat/sticky/0/dir/new/posted/1636247764.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/3//Leagues_&amp;amp;_Sport_Bowlin.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/3/mode/showflat/sticky/0/dir/old/posted/1636247764.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="https://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D200282&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D200282&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3" selected="selected">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/3/main/17530/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/200398.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="3" />
<input type="hidden" name="Number" value="200398" />
<input type="hidden" name="Main" value="17530" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_200379" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6148.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6148.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://membership.bowl.com/USBCsearch/ViewMember-Print.jsp?prefix=8746&amp;suffix=34011    " target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6148/n/200379/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6148.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200379"); </script><div id="profile_popup_200387" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6148.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6148.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://membership.bowl.com/USBCsearch/ViewMember-Print.jsp?prefix=8746&amp;suffix=34011    " target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6148/n/200387/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6148.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200387"); </script><div id="profile_popup_200389" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7175.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7175.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7175/n/200389/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7175.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200389"); </script><div id="profile_popup_200392" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7175.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7175.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7175/n/200392/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7175.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200392"); </script><div id="profile_popup_200396" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6148.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6148.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://membership.bowl.com/USBCsearch/ViewMember-Print.jsp?prefix=8746&amp;suffix=34011    " target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6148/n/200396/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6148.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200396"); </script><div id="profile_popup_200397" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6148.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6148.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://membership.bowl.com/USBCsearch/ViewMember-Print.jsp?prefix=8746&amp;suffix=34011    " target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6148/n/200397/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6148.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200397"); </script><div id="profile_popup_200398" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7175.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7175.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7175/n/200398/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7175.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200398"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="https://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="https://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="https://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="https://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200397/Fall_Winter_2021_Leagues.html#Post200397">Fall Winter 2021 Leagues</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">Today at</span> <span class="time">04:57 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200395/Controversy,_drama,_bah!.html#Post200395">Controversy, drama, bah!</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">11/04/21</span> <span class="time">12:11 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200391/Storm/Roto_Grip_MatchMaker_Liv.html#Post200391">Storm/Roto Grip MatchMaker Live</a>
<br />
<span class="small" style="font-size:smaller;">
by 82Boat69 - <span class="date">10/29/21</span> <span class="time">05:28 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200388/Plugging_balance_holes.html#Post200388">Plugging balance holes</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/29/21</span> <span class="time">04:34 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200385/The_price_of_new_bowling_balls.html#Post200385">The price of new bowling balls</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/24/21</span> <span class="time">05:28 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200376/Bowling_for_Peanuts.html#Post200376">Bowling for Peanuts</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">10/19/21</span> <span class="time">08:35 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200370/New_Center_an_League.html#Post200370">New Center an League</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">10/16/21</span> <span class="time">02:57 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200363/wanted_a_1_ball_roller_bowling.html#Post200363">wanted a 1 ball roller bowling bag</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/10/21</span> <span class="time">06:05 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200362/Bowling_Bag_Prices.html#Post200362">Bowling Bag Prices</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/10/21</span> <span class="time">05:28 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200327/How_much_does_drilling_take_ou.html#Post200327">How much does drilling take out of balls?</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/09/21</span> <span class="time">05:24 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200323/2022_Open_Championship.html#Post200323">2022 Open Championship</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/09/21</span> <span class="time">04:28 PM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F200398%2FRe%3A_Fall_Winter_2021_Leagues.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2021 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.018 seconds in which 0.004 seconds were spent on a total of 15 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6aa33e53e89057f7',m:'DxxZlKpnDCxST73PSnAqg.cuk80qEduRGQv_chX1Rkg-1636253315-0-AQQeSVosit2Yn/XgoZtDlae3YHRxI8c7vcKMOnVMHizjKIrf//VvGZY92wI9/Th4JMoe5jdHC6NrLEkqEzMaR/plgCCHy9pvbZC8BrBTIB65l3OxqCY6jpMXSu+Kd4hy3sZ2jIOsu7lIzT4i8OK4B00Jg1KOyjaWET6rKWbCpF+8nMLvKXc/OSSHiz5OIrGnQUslYP1br7hZmUrXDspcItuKX7X7inSAq3Q1qJ/15sHDL/KMo7B4TtUuuTPc+Nmbfk5or9QCL6f1fldKvpuwNpfhnA/XkRaflZS818UBuaZwNNXWRsH09g0nKVo8qhW5aLZNOqJauv4BAS662JmVvekfDMDGtMc0Xs2P2yZv95wa/TKsIX6N+IliwMVabjzNwQ==',s:[0x44876f8d98,0xe0d31107d1],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
