<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>Plugging balance holes | The Pro Shop | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/-oHUKl7WyzNMmAJR62pTrG24yfo.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="https://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="https://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800" rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content="It's been a long time since I posted here. I have several balls that were drilled with balance holes. I still like some of these balls and continue to use them even though some are 5 years old.   Due to the age, I don't want to spend 40 dollars to plug them and find the plug changed how th&hellip;" />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200095.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="The Pro Shop" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '2';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
</head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/4/Coaching_And_Equipment.html">Coaching And Equipment</a> &raquo; <a href="/b/ubbthreads.php/forums/9/1/The_Pro_Shop.html">The Pro Shop</a> &raquo; Plugging balance holes
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post200095"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200095">#200095</span> - <span class="date">12/24/19</span> <span class="time">03:56 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200095/Plugging_balance_holes.html#Post200095"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Plugging balance holes</b>
<span class="small">
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200095"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200095','profile_popup_200095');">BowlerBill</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Team USA Contender
<br />
<br />
Registered: 09/08/13
<br />
Posts: 434
<br />
A/S/L: 55/m/Ca
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0">It's been a long time since I posted here. I have several balls that were drilled with balance holes. I still like some of these balls and continue to use them even though some are 5 years old. <br /><br />Due to the age, I don't want to spend 40 dollars to plug them and find the plug changed how the ball works. <br /><br />Can I use 2 part epoxy to fill the balance hole myself instead of paying the <a href='http://www.bowlingfans.com/shop/'>Pro Shop</a> to do it? Has anyone done this?<br /><br />What about a cork filler with epoxy on top (epoxy 1 inch thick)?<br /><br />Thanks</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Mission X, Shatter, Rhino Pro, Virtual Gravity, Disorder, White Dot, Critical<br />HG 300 (sanctioned), <br /> <br />HS 805 (250, 300, 255) (non-sanctioned) <br /> 746 (267, 257, 222) (sanctioned)
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200096"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200096">#200096</span> - <span class="date">12/25/19</span> <span class="time">08:09 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/200096/Re:_Plugging_balance_holes.html#Post200096"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Plugging balance holes</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200095/BowlerBill.html#Post200095" target="_new" rel="nofollow">Re: BowlerBill</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200096"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200096','profile_popup_200096');">Mkirchie</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Hall of Famer Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2494.gif" alt="" width="99" height="99" />
<br />
Registered: 01/14/07
<br />
Posts: 876
<br />
A/S/L: 39/M/New Jersey
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1">Take this information at your own discretion as it depends on who you bowl against and if you bowl in tournaments where you equipment might be inspected with scrutiny. This is rule 8.4.b from the rule book.<br /><br />&quot;No foreign material may be placed on the outer surface or in the balance hole of the ball including but not limited to powder, rosin, marker or paint.&quot;<br /><br />Cork or epoxy would be foreign and someone could call you out on it. Although I believe the rule refers to existing balance holes, I feel that the USBC would probably apply it to a plugged balance hole too. I am pretty sure the approved fillers are a 2 part product, however I might also be concerned about how the chemicals in epoxies not meant for bowling balls might affect the ball.<br /><br />Mark<br /> </div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Current Average - 225<br />HG-300(13) <br />HS-804
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200097"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200097">#200097</span> - <span class="date">12/25/19</span> <span class="time">09:08 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/200097/Re:_Plugging_balance_holes.html#Post200097"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Plugging balance holes</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200095/BowlerBill.html#Post200095" target="_new" rel="nofollow">Re: BowlerBill</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200097"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200097','profile_popup_200097');">82Boat69</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Pro of the Year Contender
<br />
<br />
Registered: 06/24/16
<br />
Posts: 712
<br />
A/S/L: 71/M/California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2">When I had my balance holes filled, it was only $15 per hole. For the price of 2 holes, you can buy your own filler materials and do the rest for free, plus your labor. I would avoid fillers that dry quickly. Paper cups, dams and stirring sticks are extra.</div>
<span class="edited-wording"></span>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200098"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200098">#200098</span> - <span class="date">12/28/19</span> <span class="time">06:51 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200098/Re:_Plugging_balance_holes.html#Post200098"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Plugging balance holes</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200095/BowlerBill.html#Post200095" target="_new" rel="nofollow">Re: BowlerBill</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200098"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200098','profile_popup_200098');">Greenman</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Bumper Bowler
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6939.jpg" alt="" width="100" height="75" />
<br />
Registered: 01/12/14
<br />
Posts: 1
<br />
A/S/L: 65/m/California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body3">I used a 2 stage epoxy to plug my own balls, which saved money, considering I had the same leverage layout on all my balls. The product is made by east coast resin, called crystal clear. I bought it last year in anticipation of the rule change. I also bought some modeling clay to use as dams.<br /><br /></div>
<span class="edited-wording"></span>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200099"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200099">#200099</span> - <span class="date">12/30/19</span> <span class="time">11:57 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/200099/Re:_Plugging_balance_holes.html#Post200099"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Plugging balance holes</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200095/BowlerBill.html#Post200095" target="_new" rel="nofollow">Re: BowlerBill</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200099"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200099','profile_popup_200099');">BOSStull</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2x Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6148.jpg" alt="" width="100" height="60" />
<br />
Registered: 10/15/11
<br />
Posts: 1217
<br />
A/S/L: 63/M /Georgia
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body4">For someone who has never plugged a ball the best option is to let your PSO do it. Mine charges $15 also and at least it will be done correctly. I still need to have mine done and will probably wait until it is closer to August 1 before Ihave it done.</div>
<span class="edited-wording"></span>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200100"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200100">#200100</span> - <span class="date">12/31/19</span> <span class="time">12:42 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200100/Re:_Plugging_balance_holes.html#Post200100"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Plugging balance holes</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200095/BowlerBill.html#Post200095" target="_new" rel="nofollow">Re: BowlerBill</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200100"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200100','profile_popup_200100');">Fin09</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2968.gif" alt="" width="100" height="68" />
<br />
Registered: 01/07/08
<br />
Posts: 1163
<br />
A/S/L: 53/M/Virginia Beach, VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body5">Let a PSO do it right. Do you have the router and bit needed to cut the plug? Spend the money, support your local PSO, and be sure it's legal. Yes, the reaction will change a little, but not as much as you might think it will.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Experience is something you get immediately after you need it most<br /><br />Bowl up a Storm!
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post200101"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number200101">#200101</span> - <span class="date">12/31/19</span> <span class="time">02:41 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/200101/Re:_Plugging_balance_holes.html#Post200101"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Plugging balance holes</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/200100/Fin09.html#Post200100" target="_new" rel="nofollow">Re: Fin09</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_200101"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_200101','profile_popup_200101');">82Boat69</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Pro of the Year Contender
<br />
<br />
Registered: 06/24/16
<br />
Posts: 712
<br />
A/S/L: 71/M/California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body6">Where I bowl, we have a 40' THS. After filling all my balance holes, I couldn't get anything to finish and when I did get to the pocket, I left a lot of weak 10's. <br /><br />I'd say, averages are off 5-10 pins a game across the board. I was surprised by the reaction(s) I'm getting without balance holes. It's like all my equipment breaks about the same, whereas before I had 3 different reactions in a 4 ball arsenal. <br /><br />What I see is more washouts and too much angle into the pocket for most people to carry. I can throw between 325 and 400 RPM's and my ball still deflects because nothing wants to roll soon enough.<br /><br />I'm just about ready to buy some new equipment because my old equipment with the balance holes plugged just don't finish strong enough.</div>
<span class="edited-wording"></span>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/9/mode/showflat/sticky/0/dir/new/posted/1577821266.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/9//The_Pro_Shop.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/9/mode/showflat/sticky/0/dir/old/posted/1577821266.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="https://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D200095&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D200095&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9" selected="selected">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/9/main/17503/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/200101.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="9" />
<input type="hidden" name="Number" value="200101" />
<input type="hidden" name="Main" value="17503" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_200095" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6830.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6830.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6830/n/200095/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6830.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200095"); </script><div id="profile_popup_200096" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2494.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2494.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2494/n/200096/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2494.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200096"); </script><div id="profile_popup_200097" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7316.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7316.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7316/n/200097/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7316.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200097"); </script><div id="profile_popup_200098" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6939.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6939.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6939/n/200098/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6939.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200098"); </script><div id="profile_popup_200099" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6148.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6148.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://membership.bowl.com/USBCsearch/ViewMember-Print.jsp?prefix=8746&amp;suffix=34011    " target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6148/n/200099/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6148.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200099"); </script><div id="profile_popup_200100" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2968.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2968.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2968/n/200100/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2968.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200100"); </script><div id="profile_popup_200101" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7316.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7316.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7316/n/200101/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7316.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_200101"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="https://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="https://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="https://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="https://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200101/Plugging_balance_holes.html#Post200101">Plugging balance holes</a>
<br />
<span class="small" style="font-size:smaller;">
by 82Boat69 - <span class="date">12/31/19</span> <span class="time">02:41 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200094/Arthritis?.html#Post200094">Arthritis?</a>
<br />
<span class="small" style="font-size:smaller;">
by 82Boat69 - <span class="date">12/12/19</span> <span class="time">09:43 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200090/Friends_made_a_dumb_bet.html#Post200090">Friends made a dumb bet</a>
<br />
<span class="small" style="font-size:smaller;">
by Dylan585 - <span class="date">12/05/19</span> <span class="time">07:50 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/200089/Difference_between_shammy_&amp.html#Post200089">Difference between shammy &amp; microfiber towel</a>
<br />
<span class="small" style="font-size:smaller;">
by Dylan585 - <span class="date">12/05/19</span> <span class="time">07:49 PM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F200101%2FRe%3A_Plugging_balance_holes.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2020 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.015 seconds in which 0.003 seconds were spent on a total of 14 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
</body>
</html>
