<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>Fall/Winter 2018-19 Leagues Thread | Leagues &amp; Sport Bowling | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/2jGmCpJLBZEgg4-rLC4c4xxp0mM.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="http://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="http://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href='http://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content="Everyone seems to be having their troubles.  I am just so erratic, I am questioning my ability.  I roll 2-3 good balls, than I pull and cross over.  And, I don't know why.  Last week, I had 9 splits in 3 games.  5 in game 3.  I changed balls twice and moved all over.  the only thing I can &hellip;" />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199772.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Leagues &amp; Sport Bowling" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '28';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
</head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/3/Amateur_Bowling.html">Amateur Bowling</a> &raquo; <a href="/b/ubbthreads.php/forums/3/1/Leagues_&amp;amp;_Sport_Bowlin.html">Leagues &amp; Sport Bowling</a> &raquo; Fall/Winter 2018-19 Leagues Thread
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 9 of 9</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/8.html" title="Go to page 8">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/2.html" title="Go to page 2">2</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/3.html" title="Go to page 3">3</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/4.html" title="Go to page 4">4</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/5.html" title="Go to page 5">5</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/6.html" title="Go to page 6">6</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/7.html" title="Go to page 7">7</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/8.html" title="Go to page 8">8</a></td>
<td class="alt-1">9</td>
</tr>
</table>
</div>
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post199772"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199772">#199772</span> - <span class="date">12/02/18</span> <span class="time">08:07 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199772/Re:_Fall/Winter_2018-19_League.html#Post199772"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199772"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199772','profile_popup_199772');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9780
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0">Everyone seems to be having their troubles. I am just so erratic, I am questioning my ability. I roll 2-3 good balls, than I pull and cross over. And, I don't know why.<br /><br />Last week, I had 9 splits in 3 games. 5 in game 3. I changed balls twice and moved all over. the only thing I can think of is I must have slowed down, allowing the ball to gain more friction. I really don't know.<br /><br />But nights of 200+, 200+, 150 are totally unacceptable. And, I seen to be doing that every night of late.<br /><br />I did get a chuckle last week. Was asked to replace another bowler on the Senior Travel scratch team, to which I accepted. Then, I got a call. Seems my average this year puts the team over the CAP, so I can't bowl. I'm bowling like crap and it's too high???</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199773"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199773">#199773</span> - <span class="date">12/03/18</span> <span class="time">10:52 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199773/Re:_Fall/Winter_2018-19_League.html#Post199773"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199773"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199773','profile_popup_199773');">wronghander</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6364.png" alt="" width="38" height="100" />
<br />
Registered: 04/04/12
<br />
Posts: 583
<br />
A/S/L: 33/M/NH
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1">Eek, sorry to hear that. How much over the cap were you? We had an issue come up in our scratch league where a team lost a bowler for the season due to an injury and wanted to replace him with a guy that was 1 pin over the cap. The league had a vote and allowed the replacement. It wasn't like they were bringing in a ringer either; it was someone with a 179 average replacing a 178 average. <br /><br />Was fortunate enough to have a silver level coach watch me bowl over the weekend and give me some pointers. He actually encouraged me to add some more ball speed to help with my carry and the over/under I've been getting. It definitely helped. I actually took out my Cash which I hadn't used in awhile and used it on the 44' pattern and did well with it. So that will be the first ball out of my bag on Wednesday.<br /><br />I did get the Katana Slash but went a little too long down the lane for me on that same 44' pattern. I considered sanding it but left it at box surface (and I think it acquired some lane shine too, not sure) to play behind my Cash on the longer pattern and perhaps use it as first ball out of the bag on other house shots.<br /><br />Got a chance to sub tonight in another house and took out the Slash. First game started out slow and shot only 203 (with an open). Approaches were a bit slippery and it took me a little bit to get going and be comfortable with them, but came back with a strong 248 second game and finished with 220. A little disappointed in the 3rd game, after starting with a triple, 9/, then double I felt like I was locked in and on track to shoot 279. But then I got soft with one (not intentionally) and left the dreaded big 4. Doubled and still had a shot to go off the sheet for 241, but came in a wee bit high and left an 8 pin but had no problem burying the fill ball after I made a 2&amp;1 move. So settled for 671 but 3 opens and more strikes. Encouraging.<br /><br />Really like what I'm seeing out of this ball. Gives me the angularity I need and I don't lose carry if I have to move inside with it. Hoping I can put together 2 more solid series this week before I head off to Vermont for a tournament this weekend.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
High Game: 300 (5)<br />High Series: 803
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199774"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199774">#199774</span> - <span class="date">12/04/18</span> <span class="time">02:34 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199774/Re:_Fall/Winter_2018-19_League.html#Post199774"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199774"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199774','profile_popup_199774');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9780
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2">hmmmm, someone remembered how to bowl!!<br /><br />220-228-256, woohoo.<br /><br />I didn't want that 3rd game failure to recur. So, I consciously increased my footwork to maintain my speed. I guess that worked. This should have been a lot higher too. I left 3 solid 8 pins in game 1. Each between strikes.<br /><br />I had my only open in the 10th of game 2.<br /><br />Game 3 was just an easy roll with more speed. And, I don't mean real fast. I was routinely around 15.5 mph.<br /><br />I also changed my line in game 3 after flagging a spare in the 10th to the left. I stood on 32, and targeted the reflection of the 6 pin down lane. I guess it worked. I was light for my few spare pick ups. left the bucket couple times. And, I got a favorable hold on 1 ball I didn't let out.<br /><br />So, overall, a good nite for me.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199775"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199775">#199775</span> - <span class="date">12/06/18</span> <span class="time">02:37 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199775/Re:_Fall/Winter_2018-19_League.html#Post199775"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199775"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199775','profile_popup_199775');">Fin09</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2968.gif" alt="" width="100" height="68" />
<br />
Registered: 01/07/08
<br />
Posts: 1161
<br />
A/S/L: 52/M/Virginia Beach, VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body3">Been away from here for awhile- kinda quiet. Still putting up numbers I'm happy with, but bowling 3 games a week on a house shot has played a part in my spare game not being as sharp as it was when I bowling more. It gets masked on nights that I don't leave much to shoot at, but I need to get in some practice so I don't miss the first easy spare I leave, like I did last night. 10 pin in the 3rd frame of the 1st game on a light pocket hit, throw my plastic ball at it, tug it right by it into the gutter. It ends up knocking me out of the eliminator in the 1st game (by one pin- 225 was the cut, I shot 224). I miss twice the rest of the night, both in the 3rd game, shot 224-300-257-781 and didn't win a dime. Gotta quit missing spares.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Experience is something you get immediately after you need it most<br /><br />Bowl up a Storm!
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199776"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199776">#199776</span> - <span class="date">12/06/18</span> <span class="time">03:37 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199776/Re:_Fall/Winter_2018-19_League.html#Post199776"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199776"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199776','profile_popup_199776');"><span class='modname'>Richie V.</span></a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<span class='modname'>Virtual League Secretary,<br /><b>Virtual League Champion x4</b></span>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/3138.png" alt="" width="100" height="100" />
<br />
Registered: 02/21/08
<br />
Posts: 4666
<br />
A/S/L: 51/M/Brockton, MA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body4"><a href="http://www.bowlsk.com/games/view-series.html?series=5071977404432384" rel="nofollow" target="_blank">Last night's bowling, frame-by-frame</a><br /><br />I looked OK for my first two games, but there were just too many splits and washouts to overcome from in the last one.<br /><br /><span style="font-weight: bold">Result</span>: 176-179-132=487<br /><span style="font-weight: bold">Average (42 games)</span>: 166<br /><span style="font-weight: bold">Average for last 9 games</span>: 161<br /><span style="font-weight: bold">Next week's AVG+1 score</span>: 511<br /><br /><span style="font-weight: bold">Composite average (48 games)</span>: 170<br /><br />Last game was the telling one, as a high-handicap team started striking, a combo difficult to counter. Team did win the second game.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="font-weight: bold"><span style="text-decoration: underline">Arsenal (all 15 lb.)</span></span><br />Alpha Crux<br />Marvel Pearl <br />IQ Tour Fusion<br />Reign of Fire<br />Tropical Breeze<br />Fast<br />T-Zone<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Career Highs</span></span><br />Avg.: 197 (Summer 2008)<br />Book: 186<br />Series: 707<br />Game: 288<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Current</span></span><br />Brunswick Mixed - Avg: 170 HS: 573 HG: 233<br />Composite avg. (w/ Sun. night sub): 173<br /><br /><a href="http://tenthboard.net" rel="nofollow" target="_blank">The Tenth Board</a>: My bowling blog<br /><a href="http://www.bowlsk.com/view-profile.html?user=8004" rel="nofollow" target="_blank">Richie's BowlSK profile</a>
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199777"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199777">#199777</span> - <span class="date">12/08/18</span> <span class="time">10:50 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199777/Re:_Fall/Winter_2018-19_League.html#Post199777"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199775/Fin09.html#Post199775" target="_new" rel="nofollow">Re: Fin09</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199777"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199777','profile_popup_199777');">6_ball_man</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2X Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2788.gif" alt="" width="100" height="100" />
<br />
Registered: 10/19/07
<br />
Posts: 863
<br />
A/S/L: 60/m/downtown churchville
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body5"><div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: Fin09</div><div class="ubbcode-body">Been away from here for awhile- <br />shot 224-300-257-781 and didn't win a dime. Gotta quit missing spares. </div></div><br /><br />Nice goin, Fin. I shot the ball well thursday AM, but didn't score....14 strikes and 14 nine counts....That's nearly the entire set and the strikes weren't bunched so I had 550some...nertz!</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
In decreasing order of reaction:<br />Brunswick Danger Zone re-release<br />Radical Beyond Ridiculous 4k+polish<br />Storm Code Red<br />Rotogrip Winner - box<br />Brunswick Gold Rhino Pro shiny<br />Storm Polar Ice - 4k+polish<br /><br />avatar is out of date<br />equipment list too
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199778"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199778">#199778</span> - <span class="date">12/13/18</span> <span class="time">02:55 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199778/Re:_Fall/Winter_2018-19_League.html#Post199778"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199778"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199778','profile_popup_199778');"><span class='modname'>Richie V.</span></a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<span class='modname'>Virtual League Secretary,<br /><b>Virtual League Champion x4</b></span>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/3138.png" alt="" width="100" height="100" />
<br />
Registered: 02/21/08
<br />
Posts: 4666
<br />
A/S/L: 51/M/Brockton, MA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body6"><a href="http://www.bowlsk.com/games/view-series.html?series=6309864892530688" rel="nofollow" target="_blank">Last night's bowling, frame-by-frame</a><br /><br />This was a definite shot in the arm for Wednesday night. It was similar to my last Sunday night in that my second and third games were clean, although it didn't score quite as high. There were also no missed single-pin spares.<br /><br /><span style="font-weight: bold">Result</span>: 169-212-192=573<br /><span style="font-weight: bold">Average (45 games)</span>: 168<br /><span style="font-weight: bold">Average for last 9 games</span>: 170<br /><span style="font-weight: bold">Next week's AVG+1 score</span>: 535<br /><br /><span style="font-weight: bold">Composite average (51 games)</span>: 171<br /><br />Si &amp; I actually put up matching 573s, with his having a 222 game. The four points against the vacant were easily won.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="font-weight: bold"><span style="text-decoration: underline">Arsenal (all 15 lb.)</span></span><br />Alpha Crux<br />Marvel Pearl <br />IQ Tour Fusion<br />Reign of Fire<br />Tropical Breeze<br />Fast<br />T-Zone<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Career Highs</span></span><br />Avg.: 197 (Summer 2008)<br />Book: 186<br />Series: 707<br />Game: 288<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Current</span></span><br />Brunswick Mixed - Avg: 170 HS: 573 HG: 233<br />Composite avg. (w/ Sun. night sub): 173<br /><br /><a href="http://tenthboard.net" rel="nofollow" target="_blank">The Tenth Board</a>: My bowling blog<br /><a href="http://www.bowlsk.com/view-profile.html?user=8004" rel="nofollow" target="_blank">Richie's BowlSK profile</a>
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199779"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199779">#199779</span> - <span class="date">12/14/18</span> <span class="time">11:31 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199779/Re:_Fall/Winter_2018-19_League.html#Post199779"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199777/6_ball_man.html#Post199777" target="_new" rel="nofollow">Re: 6_ball_man</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199779"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199779','profile_popup_199779');">Fin09</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2968.gif" alt="" width="100" height="68" />
<br />
Registered: 01/07/08
<br />
Posts: 1161
<br />
A/S/L: 52/M/Virginia Beach, VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body7">Thanks- I managed to stay clean this week, won back the money I donated last week, and a few extra bucks. 257-237-288-783. Front 10 3rd game, but it was an ugly front 10. Leaked one a little left midway through, hooked early for a Brooklyn strike, then tripped a couple of 6 pins late. 6 pin finally got me on the 11th ball. 2 other lefties on my pair - one with a 500 or so Rev rate at 19+ mph, other was a woman throwing it 12-13 mph with very little on it. Playing very different lines, but I was the only one of us who scored well.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Experience is something you get immediately after you need it most<br /><br />Bowl up a Storm!
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199780"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199780">#199780</span> - <span class="date">12/20/18</span> <span class="time">03:48 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199780/Re:_Fall/Winter_2018-19_League.html#Post199780"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199780"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199780','profile_popup_199780');"><span class='modname'>Richie V.</span></a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<span class='modname'>Virtual League Secretary,<br /><b>Virtual League Champion x4</b></span>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/3138.png" alt="" width="100" height="100" />
<br />
Registered: 02/21/08
<br />
Posts: 4666
<br />
A/S/L: 51/M/Brockton, MA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body8"><a href="http://www.bowlsk.com/games/view-series.html?series=5201556836188160" rel="nofollow" target="_blank">Last night's bowling, frame-by-frame</a><br /><br />Pleased with the score at the end, but each game had a different character, grinding out the spares in the first, the four-bagger in the second, and the strike-or-split nature of the third. The whole still raised my average.<br /><br /><span style="font-weight: bold">Result</span>: 189-191-176=556<br /><span style="font-weight: bold">Average (48 games)</span>: 169<br /><span style="font-weight: bold">Average for last 9 games</span>: 179<br /><span style="font-weight: bold">Next week's AVG+1 score</span>: 537<br /><br /><span style="font-weight: bold">Composite average (54 games)</span>: 172<br /><br />Team won first &amp; third games and total for 3 points. Third game was thanks to Si's 203.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="font-weight: bold"><span style="text-decoration: underline">Arsenal (all 15 lb.)</span></span><br />Alpha Crux<br />Marvel Pearl <br />IQ Tour Fusion<br />Reign of Fire<br />Tropical Breeze<br />Fast<br />T-Zone<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Career Highs</span></span><br />Avg.: 197 (Summer 2008)<br />Book: 186<br />Series: 707<br />Game: 288<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Current</span></span><br />Brunswick Mixed - Avg: 170 HS: 573 HG: 233<br />Composite avg. (w/ Sun. night sub): 173<br /><br /><a href="http://tenthboard.net" rel="nofollow" target="_blank">The Tenth Board</a>: My bowling blog<br /><a href="http://www.bowlsk.com/view-profile.html?user=8004" rel="nofollow" target="_blank">Richie's BowlSK profile</a>
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199781"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199781">#199781</span> - <span class="date">Yesterday at</span> <span class="time">04:14 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199781/Re:_Fall/Winter_2018-19_League.html#Post199781"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199781"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199781','profile_popup_199781');"><span class='modname'>Richie V.</span></a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<span class='modname'>Virtual League Secretary,<br /><b>Virtual League Champion x4</b></span>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/3138.png" alt="" width="100" height="100" />
<br />
Registered: 02/21/08
<br />
Posts: 4666
<br />
A/S/L: 51/M/Brockton, MA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body9"><a href="http://www.bowlsk.com/games/view-series.html?series=5147997197303808" rel="nofollow" target="_blank">Last night's bowling, frame-by-frame</a><br /><br />Really, the only things I wanted back from last night were the five splits I left, including the 4-5-7 three times. The ball change after the first two was good, but I probably could've just kept the Tropical Breeze and moved, too.<br /><br /><span style="font-weight: bold">Result</span>: 199-157-189=545<br /><span style="font-weight: bold">Average (51 games)</span>: 170<br /><span style="font-weight: bold">Average for last 9 games</span>: 186<br /><span style="font-weight: bold">Next week's AVG+1 score</span>: 556<br /><br /><span style="font-weight: bold">Composite average (57 games)</span>: 173<br /><br />Si had a strong 576 night, and team won second and third games and total after losing the first by under 30 pins.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="font-weight: bold"><span style="text-decoration: underline">Arsenal (all 15 lb.)</span></span><br />Alpha Crux<br />Marvel Pearl <br />IQ Tour Fusion<br />Reign of Fire<br />Tropical Breeze<br />Fast<br />T-Zone<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Career Highs</span></span><br />Avg.: 197 (Summer 2008)<br />Book: 186<br />Series: 707<br />Game: 288<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Current</span></span><br />Brunswick Mixed - Avg: 170 HS: 573 HG: 233<br />Composite avg. (w/ Sun. night sub): 173<br /><br /><a href="http://tenthboard.net" rel="nofollow" target="_blank">The Tenth Board</a>: My bowling blog<br /><a href="http://www.bowlsk.com/view-profile.html?user=8004" rel="nofollow" target="_blank">Richie's BowlSK profile</a>
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 9 of 9</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/8.html" title="Go to page 8">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/2.html" title="Go to page 2">2</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/3.html" title="Go to page 3">3</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/4.html" title="Go to page 4">4</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/5.html" title="Go to page 5">5</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/6.html" title="Go to page 6">6</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/7.html" title="Go to page 7">7</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199781/8.html" title="Go to page 8">8</a></td>
<td class="alt-1">9</td>
</tr>
</table>
</div>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/3/mode/showflat/sticky/0/dir/new/posted/1545945252.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/3//Leagues_&amp;amp;_Sport_Bowlin.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/3/mode/showflat/sticky/0/dir/old/posted/1545945252.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199615&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199615&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3" selected="selected">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/3/main/17464/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/199781.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="3" />
<input type="hidden" name="Number" value="199781" />
<input type="hidden" name="Main" value="17464" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_199772" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199772/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199772"); </script><div id="profile_popup_199773" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6364.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6364.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6364/n/199773/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6364.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199773"); </script><div id="profile_popup_199774" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199774/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199774"); </script><div id="profile_popup_199775" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2968.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2968.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2968/n/199775/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2968.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199775"); </script><div id="profile_popup_199776" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3138.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3138.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3138/n/199776/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3138.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199776"); </script><div id="profile_popup_199777" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2788.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2788.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2788/n/199777/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2788.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199777"); </script><div id="profile_popup_199778" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3138.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3138.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3138/n/199778/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3138.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199778"); </script><div id="profile_popup_199779" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2968.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2968.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2968/n/199779/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2968.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199779"); </script><div id="profile_popup_199780" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3138.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3138.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3138/n/199780/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3138.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199780"); </script><div id="profile_popup_199781" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3138.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3138.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3138/n/199781/p/9/f/9.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3138.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199781"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="http://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="http://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199781/Fall/Winter_2018-19_Leagues_Th.html#Post199781">Fall/Winter 2018-19 Leagues Thread</a>
<br />
<span class="small" style="font-size:smaller;">
by Richie V. - <span class="date">Yesterday at</span> <span class="time">04:14 PM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F199781%2FRe%3A_Fall%2FWinter_2018-19_League.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2018 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.023 seconds in which 0.004 seconds were spent on a total of 15 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
</body>
</html>
