<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>Fall/Winter 2018-19 Leagues Thread | Leagues &amp; Sport Bowling | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/2jGmCpJLBZEgg4-rLC4c4xxp0mM.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="http://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="http://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href='http://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content="looks like my pap changed. now it's 5&quot; up 1/2&quot; was 5.25&quot; up 3.8&quot; a decade ago  Got the mapped layout of my old kinetic with the new PAP 60*/3.75&quot;/28* and tons of flare  Based of that my storm dimension lost n inch too so is 3&quot; from pap to pin and would explain&hellip;" />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199680.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Leagues &amp; Sport Bowling" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '22';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
</head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/3/Amateur_Bowling.html">Amateur Bowling</a> &raquo; <a href="/b/ubbthreads.php/forums/3/1/Leagues_&amp;amp;_Sport_Bowlin.html">Leagues &amp; Sport Bowling</a> &raquo; Fall/Winter 2018-19 Leagues Thread
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 3 of 3</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199696/2.html" title="Go to page 2">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199696/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199696/2.html" title="Go to page 2">2</a></td>
<td class="alt-1">3</td>
</tr>
</table>
</div>
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post199680"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199680">#199680</span> - <span class="date">09/14/18</span> <span class="time">05:19 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199680/Re:_Fall/Winter_2018-19_League.html#Post199680"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199680"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199680','profile_popup_199680');">jsigone</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Action Bowler
<br />
<br />
Registered: 07/06/08
<br />
Posts: 285
<br />
A/S/L: 28/m/San Diego, CA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0">looks like my pap changed. now it's 5&quot; up 1/2&quot; was 5.25&quot; up 3.8&quot; a decade ago<br /><br />Got the mapped layout of my old kinetic with the new PAP<br />60*/3.75&quot;/28* and tons of flare<br /><br />Based of that my storm dimension lost n inch too so is 3&quot; from pap to pin and would explain why its rolling out so soon and real hard to get length down range.<br /><br />I'm getting the Hammer Black n Gold drilled<br />50*/4.75&quot;/35*</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
can hold my own =)<br /><br />Storm Dimension 4&quot; PAP 2000grit<br />Track Kinetic 4 3/4&quot; PAP x 4&quot; 600grit<br />Old Plastic Rhino<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199681"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199681">#199681</span> - <span class="date">09/15/18</span> <span class="time">08:39 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199681/Re:_Fall/Winter_2018-19_League.html#Post199681"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199681"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199681','profile_popup_199681');">Mkirchie</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Hall of Famer Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2494.gif" alt="" width="99" height="99" />
<br />
Registered: 01/14/07
<br />
Posts: 815
<br />
A/S/L: 38/M/New Jersey
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1">Two weeks into this season and I have no clue what I will find next week in league. I was practicing over the summer on a morning after a trio league bowled the night before on a fresh shot. The lanes were consistent and really weren't broken down that much. I had also gone one Sunday morning on the fresh right before the season started and they played just a few boards weaker just like I thought they would.<br /><br />The first week of league, they started on the fresh like I expected, but broke down drastically by the early part of the second game. I ended up switching to the Critical Mass from the Vintage Zone and was able to bowl well enough the third game to shoot a 611 after being under a 600 pace going into the last game. I ended the night playing deeper with the Critical Mass that I had all summer.<br /><br />At the second night of league last night, I noticed right away from myself and everyone else that they were hooking like the ball hit a brick wall. Any miss slightly to the right or a touch slow was taking a nosedive and a lot of fun splits were left (multiple 3-4 combos from rightys). My first game was marred by two splits, one in the 10th that hurt my start to the night. I decided that resin was too much, so I switched to my Turbo to start the 2nd game. I underestimated how much it would hook and left a split right away with it. I moved in a little after that and found the line. I mostly kept up with transitions as they broke down and got up to a 614 for the night. I ended up playing near 3rd arrow with the Turbo by the end of the night. The last shot of the night I thought I had swung out too much and it roared back high flush.<br /><br />My big positive is that my only missed spares through 6 games were splits, a 3-6-10, and a 3-6-9-10. The negative is I have no idea what ball to use next week. If the lanes stay the way they were last night, I'm thinking that I'll see a lot of use out of my Turbo. I might take it out first and if I can play a line around or slightly inside 2nd arrow on the fresh, I'm going to assume anything reactive will do the same thing it did last night.<br /><br />Mark <br /><br />Mark</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Current Average - 225<br />HG-300(12) <br />HS-789
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199686"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199686">#199686</span> - <span class="date">09/16/18</span> <span class="time">10:58 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199686/Re:_Fall/Winter_2018-19_League.html#Post199686"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199676/jsigone.html#Post199676" target="_new" rel="nofollow">Re: jsigone</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199686"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199686','profile_popup_199686');">wronghander</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6364.png" alt="" width="38" height="100" />
<br />
Registered: 04/04/12
<br />
Posts: 574
<br />
A/S/L: 33/M/NH
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2"><div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: jsigone</div><div class="ubbcode-body">love those games where it comes down to the 10th on the last game<br /><br />good scores! </div></div><br />Thanks, looks like you are making some good progress yourself. The high scores will come.<br /><br />Unfortunately for me wasn't able to parlay that victory into much. Bowled 2 tournaments last weekend and did decent but missed the cut by 16 pins in one and about 30 in the other. Just couldn't put enough strikes together. Sunday night shot a decent 662 to open that league and then started Wednesday with 220 but went downhill after that and fell shy of 600 with a 594.<br /><br />Thursday opened with a 226 but really needed to carry a 2nd strike in the 10th to take my point and instead left a ringing 7. The rest of the night really struggled. Three straight splits in the 2nd game and the 3rd wasn't much better (164, 179). Tonight went 194, 232, 214 for a respectable 640. Got a DV8 Alley Cat on the way which will hopefully help with some of the transition and over/under I've been dealing with in all of my leagues. </div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
High Game: 300 (5)<br />High Series: 803
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199690"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199690">#199690</span> - <span class="date">09/19/18</span> <span class="time">01:47 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199690/Re:_Fall/Winter_2018-19_League.html#Post199690"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199690"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199690','profile_popup_199690');">jsigone</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Action Bowler
<br />
<br />
Registered: 07/06/08
<br />
Posts: 285
<br />
A/S/L: 28/m/San Diego, CA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body3">another MEH night, lanes was broken down from the previous league and I think there was 2 times I had oil on the ball cuz I shanked it so far inside I should have been a lefty HAHA<br /><br />148 with 4 opens eek, 2 were splits, 2 were bad spare pick ups<br />213 got some love and linked some Xs together<br />187 struggled with carry front half and picked up some luck on the back end. <br /><br />There were 4 hammer black n golds on the rack, all playing the almost same lines on the break. <br /><br />I had a few burn out throw and the ball broke, then flattened out to a zig zage before hitting pocket. I really need to practice my aim and swing better. 548 for the set. Hope I can get better next week. Ave dropped 3 more pins to 187 for next week. we won only 1 game today</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
can hold my own =)<br /><br />Storm Dimension 4&quot; PAP 2000grit<br />Track Kinetic 4 3/4&quot; PAP x 4&quot; 600grit<br />Old Plastic Rhino<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199691"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199691">#199691</span> - <span class="date">09/19/18</span> <span class="time">10:25 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199691/Re:_Fall/Winter_2018-19_League.html#Post199691"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199691"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199691','profile_popup_199691');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9757
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body4">we have been bowling well, but losing. As an example, my H2H opponent, with his 178 average; shot 279-244-232 against me. And, with his cap, there was no way I could win a game.<br /><br />Our 4th and 5th bowlers both shot over 700, so we did do well, winning 25 of 36 points. Of course, I got skunked.<br /><br />Our start was 0-3 games, 1-2 games but 3-0 this week.<br /><br />My start is horrible and can't break 550. I keep telling myself, it's early.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199692"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199692">#199692</span> - <span class="date">09/20/18</span> <span class="time">04:10 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199692/Re:_Fall/Winter_2018-19_League.html#Post199692"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199692"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199692','profile_popup_199692');"><span class='modname'>Richie V.</span></a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<span class='modname'>Virtual League Secretary,<br /><b>Virtual League Champion x4</b></span>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/3138.png" alt="" width="100" height="100" />
<br />
Registered: 02/21/08
<br />
Posts: 4650
<br />
A/S/L: 51/M/Brockton, MA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body5"><a href="http://www.bowlsk.com/games/view-series.html?series=5644619924635648" rel="nofollow" target="_blank">Last night's bowling, frame-by-frame</a><br /><br />It took me three weeks, but I put a little something together last night, particularly when I paid more attention to my elbow position in my swing. Spare game might need work, but that could come around.<br /><br /><span style="font-weight: bold">Result</span>: 152-173-233=558<br /><span style="font-weight: bold">Average (9 games)</span>: 164<br /><span style="font-weight: bold">Next week's AVG+1 score</span>: 501<br /><br />Team didn't have a great night, but still took three of four (1st &amp; 3rd games &amp; total).</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="font-weight: bold"><span style="text-decoration: underline">Arsenal (all 15 lb.)</span></span><br />Alpha Crux<br />Marvel Pearl <br />IQ Tour Fusion<br />Reign of Fire<br />Tropical Breeze<br />Fast<br />T-Zone<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Career Highs</span></span><br />Avg.: 197 (Summer 2008)<br />Book: 186<br />Series: 707<br />Game: 288<br /><br /><span style="font-weight: bold"><span style="text-decoration: underline">Current</span></span><br />Brunswick Mixed - Avg: 164 HS: 558 HG: 233<br /><br /><a href="http://tenthboard.net" rel="nofollow" target="_blank">The Tenth Board</a>: My bowling blog<br /><a href="http://www.bowlsk.com/view-profile.html?user=8004" rel="nofollow" target="_blank">Richie's BowlSK profile</a>
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199693"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199693">#199693</span> - <span class="date">09/20/18</span> <span class="time">07:54 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199693/Re:_Fall/Winter_2018-19_League.html#Post199693"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199693"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199693','profile_popup_199693');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9757
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body6">Bowling tonite, and I don't think my knee will let me. It's real painful now.<br /><br />Oh well, I'll try.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199694"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199694">#199694</span> - <span class="date">Yesterday at</span> <span class="time">12:10 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199694/Re:_Fall/Winter_2018-19_League.html#Post199694"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199694"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199694','profile_popup_199694');">wronghander</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6364.png" alt="" width="38" height="100" />
<br />
Registered: 04/04/12
<br />
Posts: 574
<br />
A/S/L: 33/M/NH
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body7">GL with your knee Dennis, hopefully you were able to bowl.<br /><br />Last night was a struggle for me although I felt I threw the ball pretty well but went 182, 188, 204. Just didn't have the reaction I needed down the lane. Had a shiny Verdict and a Cash with a little bit of surface on it with a double thumb drilling. Verdict went too long down the lane and the Cash just didn't make the turn at the end. Tried to make adjustments with those balls to try and carry and made things worse before having an OK 3rd game. Despite my struggles I was able to take 3 out of my 4 points and the team actually split 13-13 despite losing total.<br /><br />Got my Alley Cat today threw it in the scratch league. Lanes were better than last week I think due to the cooler weather we've been having. Didn't play as dry but still enough friction to throw my new ball. Started out with 257 but my opponent (a lefty cranker) shot 266 so I lost my point while our team actually took the other 5. Scores across the house were through the roof and the eliminator cut was 240. Second game had a chance to go off the sheet and shoot 257 again but just didn't quite get out of it cleanly and left a pocket 7-9. Shot 224 which was just enough to stay in the eliminator but my opponent took advantage of that opening and struck out for 227. <br /><br />3rd game the transition hit my opponent while I only had to make small moves to stay in the pocket. However I was struggling to carry and had to settle for 191 but it was enough to split with my opponent who had a disastrous final game. Team took 14 out of 25. <br /><br />Next week I'll be bowling in the 3rd position with our adjusted averages now taking effect and the lineup in this league being set by average (lowest to highest). Teammate is averaging 223 so far while I am at 211. Happy to cede it to him for now especially after only taking 5 of 16 points. I will be facing mostly low 200 average bowlers from the 3 spot. </div>
<span class="edited-wording"><br /><br /><span class="small"><em>Edited by wronghander (<span class="date">Yesterday at</span> <span class="time">12:12 AM</span>)</em></span></span>
<div class="signature">
_________________________<br />
High Game: 300 (5)<br />High Series: 803
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199695"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199695">#199695</span> - <span class="date">Yesterday at</span> <span class="time">07:41 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199695/Re:_Fall/Winter_2018-19_League.html#Post199695"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199615/Richie_V..html#Post199615" target="_new" rel="nofollow">Re: Richie V.</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199695"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199695','profile_popup_199695');">6_ball_man</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2X Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2788.gif" alt="" width="100" height="100" />
<br />
Registered: 10/19/07
<br />
Posts: 860
<br />
A/S/L: 60/m/downtown churchville
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body8">Whelp.....the first session was a complete bust for me, as I wanted to throw balls that weren't conducive to the condition...THAT is on me. I missed the next four sessions (across 3 leagues) because I was out of town, but Wednesday night I did reasonable throwing nothing but my polished, urethane, spare ball. 170something, 160something, 230something ~ 565. Picked most of my easies [shrug]. I expect Saturday, at an AMF house, I will actually see some oil and be able to use my brandy new Radical Beyond Ridiculous! Or at least my also new Roto-grip Winner.</div>
<span class="edited-wording"><br /><br /><span class="small"><em>Edited by 6_ball_man (<span class="date">Yesterday at</span> <span class="time">07:42 AM</span>)</em></span></span>
<div class="signature">
_________________________<br />
In decreasing order of reaction:<br />Monster Kraken - box 2k dull<br />Radical Beyond Ridiculous 2k dull<br />Monster Loch Ness - 4k+polish<br />Rotogrip Winner - box<br />Brunswick Gold Rhino Pro shiny<br />Storm Polar Ice - 4k+polish<br /><br />avatar is out of date<br />equipment list too
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199696"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199696">#199696</span> - <span class="date">Today at</span> <span class="time">08:17 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199696/Re:_Fall/Winter_2018-19_League.html#Post199696"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Fall/Winter 2018-19 Leagues Thread</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199695/6_ball_man.html#Post199695" target="_new" rel="nofollow">Re: 6_ball_man</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199696"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199696','profile_popup_199696');">Mkirchie</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Hall of Famer Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2494.gif" alt="" width="99" height="99" />
<br />
Registered: 01/14/07
<br />
Posts: 815
<br />
A/S/L: 38/M/New Jersey
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body9">League was interesting last night, but not because of my bowling. The lanes were hooking a lot again this week and my plan to use my Turbo worked out well. 230,225,219 for a 674 and my only opens were two splits. 9 games in and I've not missed a single pin spare. <br /><br />Our team took 5, but we were bowling against ourselves as the other team only had 1 regular bowler, two subs, and two blinds. Our league has added a legal lineup rule stating at least 2 regular bowlers must be present (subs do not count). This led towards a lot of confusion for the other team, additionally they weren't informed until the 2nd game. Then, the two subs were bowling for the first time this season and there was confusion with them understanding the sanction fee vs. paying league fees. One of them had subbed 5 weeks last season and never paid a sanction fee. Either the regular team member paid the fee for the sub or some stuff really fell through the cracks last season.<br /><br />On top of that, we lost the 2nd game by missing 50 pins below our average by quite a bit. Right after bowling a 263 with 11 strikes and an open on a split, my anchor scraped the top of his middle finger by the fingernail on his locker quite badly. He struggled the 2nd game with skin patch on the finger, but it was bleeding too much and he had to use a band-aid on it. He tried bowling with only the ring finger and thumb (legal until Aug 1, 2020!), but he couldn't get comfortable. So, the last game he tried bowling with his thumb, pinky, and ring instead and shoots a 244. He wished he had tried that sooner and said he might try it again if he wants to straighten out his shot.<br /><br />Mark</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Current Average - 225<br />HG-300(12) <br />HS-789
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 3 of 3</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199696/2.html" title="Go to page 2">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199696/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199696/2.html" title="Go to page 2">2</a></td>
<td class="alt-1">3</td>
</tr>
</table>
</div>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/3/mode/showflat/sticky/0/dir/new/posted/1537618641.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/3//Leagues_&amp;amp;_Sport_Bowlin.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/3/mode/showflat/sticky/0/dir/old/posted/1537618641.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199615&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199615&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3" selected="selected">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/3/main/17464/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/199696.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="3" />
<input type="hidden" name="Number" value="199696" />
<input type="hidden" name="Main" value="17464" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_199680" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3527.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3527.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3527/n/199680/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3527.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199680"); </script><div id="profile_popup_199681" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2494.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2494.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2494/n/199681/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2494.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199681"); </script><div id="profile_popup_199686" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6364.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6364.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6364/n/199686/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6364.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199686"); </script><div id="profile_popup_199690" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3527.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3527.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3527/n/199690/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3527.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199690"); </script><div id="profile_popup_199691" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199691/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199691"); </script><div id="profile_popup_199692" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/3138.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/3138.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/3138/n/199692/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/3138.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199692"); </script><div id="profile_popup_199693" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199693/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199693"); </script><div id="profile_popup_199694" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6364.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6364.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6364/n/199694/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6364.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199694"); </script><div id="profile_popup_199695" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2788.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2788.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2788/n/199695/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2788.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199695"); </script><div id="profile_popup_199696" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2494.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2494.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2494/n/199696/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2494.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199696"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="http://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="http://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199696/Fall/Winter_2018-19_Leagues_Th.html#Post199696">Fall/Winter 2018-19 Leagues Thread</a>
<br />
<span class="small" style="font-size:smaller;">
by Mkirchie - <span class="date">Today at</span> <span class="time">08:17 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199689/Storm/Roto_Grip_MatchMaker_Liv.html#Post199689">Storm/Roto Grip MatchMaker Live</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">09/18/18</span> <span class="time">08:46 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199677/Summer_House_Tourney.html#Post199677">Summer House Tourney</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">09/12/18</span> <span class="time">08:37 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199675/For_the_good_of_the_sport?.html#Post199675">For the good of the sport?</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">09/07/18</span> <span class="time">04:48 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199671/End_of_Days.html#Post199671">End of Days</a>
<br />
<span class="small" style="font-size:smaller;">
by steveA - <span class="date">09/05/18</span> <span class="time">04:25 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199659/Off-Spot_Rule_and_Pinspotter_O.html#Post199659">Off-Spot Rule and Pinspotter Operation Question</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">09/01/18</span> <span class="time">06:43 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199640/Anthony_Simonsen_Gene_Carter's.html#Post199640">Anthony Simonsen Gene Carter's Pro Shop Classic</a>
<br />
<span class="small" style="font-size:smaller;">
by BowlerBill - <span class="date">08/24/18</span> <span class="time">04:27 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199639/Duplicating_the_reaction_of_an.html#Post199639">Duplicating the reaction of an obsolete ball</a>
<br />
<span class="small" style="font-size:smaller;">
by BowlerBill - <span class="date">08/24/18</span> <span class="time">04:23 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199637/Summer_Leagues_2018_thread.html#Post199637">Summer Leagues 2018 thread</a>
<br />
<span class="small" style="font-size:smaller;">
by wronghander - <span class="date">08/23/18</span> <span class="time">11:11 PM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F199696%2FRe%3A_Fall%2FWinter_2018-19_League.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2018 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.022 seconds in which 0.003 seconds were spent on a total of 15 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
</body>
</html>
