<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>Axis Weight Layout for Full Roller? | The Pro Shop | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/2jGmCpJLBZEgg4-rLC4c4xxp0mM.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="http://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="http://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href='http://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content=" Simple question that I hope has a simple answer.  Preface:  I am going to do an Axis Weight drilling on a symmetric ball, a Brunswick True Motion. The pin will be put into the PAP and the CG placed on the line towards the center grip point.  I am a Full Roller and my PAP is 6 3/16&quot; r&hellip;" />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199245.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="The Pro Shop" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '29';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
</head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/4/Coaching_And_Equipment.html">Coaching And Equipment</a> &raquo; <a href="/b/ubbthreads.php/forums/9/1/The_Pro_Shop.html">The Pro Shop</a> &raquo; Axis Weight Layout for Full Roller?
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post199245"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199245">#199245</span> - <span class="date">03/21/18</span> <span class="time">10:38 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199245/Axis_Weight_Layout_for_Full_Ro.html#Post199245"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Axis Weight Layout for Full Roller?</b>
<span class="small">
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199245"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199245','profile_popup_199245');">nord</a></span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" />
<br />
<span class="small">
Pro of the Year Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6160.jpg" alt="" width="99" height="94" />
<br />
Registered: 10/27/11
<br />
Posts: 759
<br />
A/S/L: 40/M/Santee/CA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0"><br />Simple question that I hope has a simple answer.<br /><br /><span style="font-weight: bold">Preface:</span> <br />I am going to do an Axis Weight drilling on a symmetric ball, a Brunswick True Motion.<br />The pin will be put into the PAP and the CG placed on the line towards the center grip point. <br />I am a Full Roller and my PAP is 6 3/16&quot; right by 2 5/8&quot; up.<br /><br /><span style="font-weight: bold">Question:</span> <br />If some static imbalance remains, where do you drill the balance hole to zero out the ball? <br />The goal is all static weights will be zero.<br /><br /></div>
<span class="edited-wording"><br /><br /><span class="small"><em>Edited by nord (<span class="date">03/21/18</span> <span class="time">10:42 PM</span>)</em></span></span>
<div class="signature">
_________________________<br />
High Game: 259 bowled with The Hardwick Rubber Ball at Poway Bowl.<br />High Series: 630 bowled with Black Widow Urethane.<br />Composite Avg: 175<br /><br />Arsenal<br />Brunswick True Motion Urethane Axis Drill<br />Hammer Purple Pearl Urethane<br />Visionary Crow Urethane<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199269"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199269">#199269</span> - <span class="date">03/25/18</span> <span class="time">01:40 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199269/Re:_Axis_Weight_Layout_for_Ful.html#Post199269"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Axis Weight Layout for Full Roller?</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199245/nord.html#Post199245" target="_new" rel="nofollow">Re: nord</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199269"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199269','profile_popup_199269');">82Boat69</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Touring Pro Contender
<br />
<br />
Registered: 06/24/16
<br />
Posts: 646
<br />
A/S/L: 70/M/California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1">That's an interesting question. Normally, balance holes for symmetric balls are placed on a gradient line that runs from the PSA to the PAP.<br /><br />Based on your description, that gradient line would run from your PAP through the CG for another 6-3/4 inches. Since your PAP is 6-3/16 over, anyplace along that 12-15/16 inch line through the center of your grip is available. I think you'll just need to make certain that the hole doesn't interfere with your ball track but gets the job done.<br /><br />It's possible, that by simply controlling the depth of the fingers or the thumb, a balance hole won't be necessary. I'd be interested in what your PSO does.</div>
<span class="edited-wording"></span>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199601"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199601">#199601</span> - <span class="date">07/27/18</span> <span class="time">08:12 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199601/Re:_Axis_Weight_Layout_for_Ful.html#Post199601"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Axis Weight Layout for Full Roller?</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199269/82Boat69.html#Post199269" target="_new" rel="nofollow">Re: 82Boat69</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199601"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199601','profile_popup_199601');">nord</a></span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" />
<br />
<span class="small">
Pro of the Year Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6160.jpg" alt="" width="99" height="94" />
<br />
Registered: 10/27/11
<br />
Posts: 759
<br />
A/S/L: 40/M/Santee/CA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2"><br />A balance hole was drilled directly into the PAP/Pin to take out just enough weight to make the ball legal.<br />But with the new rules next month, we actually did not even have to do this.<br />This ball is amazing for playing the extreme outside line and just aiming it at the pocket.<br />It goes like a guided missile right at the pocket and never tries to overreact or cross over.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
High Game: 259 bowled with The Hardwick Rubber Ball at Poway Bowl.<br />High Series: 630 bowled with Black Widow Urethane.<br />Composite Avg: 175<br /><br />Arsenal<br />Brunswick True Motion Urethane Axis Drill<br />Hammer Purple Pearl Urethane<br />Visionary Crow Urethane<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199602"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199602">#199602</span> - <span class="date">Yesterday at</span> <span class="time">07:45 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199602/Re:_Axis_Weight_Layout_for_Ful.html#Post199602"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Axis Weight Layout for Full Roller?</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199601/nord.html#Post199601" target="_new" rel="nofollow">Re: nord</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199602"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199602','profile_popup_199602');">Mkirchie</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Hall of Famer Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2494.gif" alt="" width="99" height="99" />
<br />
Registered: 01/14/07
<br />
Posts: 802
<br />
A/S/L: 38/M/New Jersey
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body3"><div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: nord</div><div class="ubbcode-body">A balance hole was drilled directly into the PAP/Pin to take out just enough weight to make the ball legal.<br />But with the new rules next month, we actually did not even have to do this.</div></div><br />The way the USBC rolled out the rule change originally stating that the 3 oz rule would go into effect Jan 1 2020 and then changing that to Aug 1 2018 was rather lousy. Now you have a ball with a balance hole that will be unnecessary in 3 days and will eventually need to be plugged. <br /><br />Mark</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Current Average - 225<br />HG-300(12) <br />HS-789
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/9/mode/showflat/sticky/0/dir/new/posted/1532778337.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/9//The_Pro_Shop.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/9/mode/showflat/sticky/0/dir/old/posted/1532778337.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199245&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199245&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9" selected="selected">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/9/main/17441/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/199602.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="9" />
<input type="hidden" name="Number" value="199602" />
<input type="hidden" name="Main" value="17441" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_199245" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6160.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6160.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6160/n/199245/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6160.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199245"); </script><div id="profile_popup_199269" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7316.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7316.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7316/n/199269/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7316.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199269"); </script><div id="profile_popup_199601" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6160.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6160.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6160/n/199601/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6160.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199601"); </script><div id="profile_popup_199602" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2494.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2494.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2494/n/199602/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2494.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199602"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="http://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="http://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199604/Summer_Leagues_2018_thread.html#Post199604">Summer Leagues 2018 thread</a>
<br />
<span class="small" style="font-size:smaller;">
by wronghander - <span class="date">Yesterday at</span> <span class="time">07:53 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199603/Short_Pin_to_Axis_Layouts_for_.html#Post199603">Short Pin to Axis Layouts for Full Rollers?</a>
<br />
<span class="small" style="font-size:smaller;">
by nord - <span class="date">Yesterday at</span> <span class="time">04:27 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199602/Axis_Weight_Layout_for_Full_Ro.html#Post199602">Axis Weight Layout for Full Roller?</a>
<br />
<span class="small" style="font-size:smaller;">
by Mkirchie - <span class="date">Yesterday at</span> <span class="time">07:45 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199600/PBA_Moving_From_ESPN_to_Fox.html#Post199600">PBA Moving From ESPN to Fox</a>
<br />
<span class="small" style="font-size:smaller;">
by Gutterballqueen313 - <span class="date">07/25/18</span> <span class="time">01:50 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199599/End_of_Days.html#Post199599">End of Days</a>
<br />
<span class="small" style="font-size:smaller;">
by Gutterballqueen313 - <span class="date">07/25/18</span> <span class="time">01:41 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199598/Summer_House_Tourney.html#Post199598">Summer House Tourney</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">07/24/18</span> <span class="time">08:26 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199593/Help_with_grip/_Thumb_Position.html#Post199593">Help with grip/ Thumb Position</a>
<br />
<span class="small" style="font-size:smaller;">
by 82Boat69 - <span class="date">07/15/18</span> <span class="time">08:11 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199584/2018_USBC_Open_Championships_S.html#Post199584">2018 USBC Open Championships Syracuse NY</a>
<br />
<span class="small" style="font-size:smaller;">
by Richie V. - <span class="date">07/10/18</span> <span class="time">12:19 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199583/what_will_become_of_AMF.html#Post199583">what will become of AMF</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">07/09/18</span> <span class="time">07:13 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199579/I'll_try_again.html#Post199579">I'll try again</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">07/06/18</span> <span class="time">12:32 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199572/Bowling_ball_colors.html#Post199572">Bowling ball colors</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">07/04/18</span> <span class="time">10:28 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199551/Tiered_Tape....html#Post199551">Tiered Tape...</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">06/30/18</span> <span class="time">11:33 AM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F199602%2FRe%3A_Axis_Weight_Layout_for_Ful.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2018 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.013 seconds in which 0.002 seconds were spent on a total of 14 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
</body>
</html>
