<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>2018 USBC Open Championships Syracuse NY | Tournaments | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/2jGmCpJLBZEgg4-rLC4c4xxp0mM.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="http://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="http://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href='http://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content="On second thought. Looks like we found someone" />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199528.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Tournaments" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '30';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
</head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/3/Amateur_Bowling.html">Amateur Bowling</a> &raquo; <a href="/b/ubbthreads.php/forums/5/1/Tournaments.html">Tournaments</a> &raquo; 2018 USBC Open Championships Syracuse NY
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 3 of 3</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199549/2.html" title="Go to page 2">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199549/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199549/2.html" title="Go to page 2">2</a></td>
<td class="alt-1">3</td>
</tr>
</table>
</div>
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post199528"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199528">#199528</span> - <span class="date">06/24/18</span> <span class="time">09:25 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199528/Re:_2018_USBC_Open_Championshi.html#Post199528"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199528"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199528','profile_popup_199528');">dalion</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Junior Master
<br />
<img src="http://diva.xzibition.com/~jammer/songirl.gif" alt="" width="100" height="100" />
<br />
Registered: 05/15/15
<br />
Posts: 39
<br />
A/S/L: 46/M/VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0">On second thought. Looks like we found someone</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Avg: 208<br />High game: 300 (only 1 sanctioned so far)<br />High series: 815<br />USBC Open: 16 consecutive years<br />Open Avg: 184<br />Open Avg last 3 years: 181<br />The new 2018 avg adjustment: 210<br />2002 Hoinke Tournament All events Champion<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199529"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199529">#199529</span> - <span class="date">06/24/18</span> <span class="time">09:36 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199529/Re:_2018_USBC_Open_Championshi.html#Post199529"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199529"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199529','profile_popup_199529');">dalion</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Junior Master
<br />
<img src="http://diva.xzibition.com/~jammer/songirl.gif" alt="" width="100" height="100" />
<br />
Registered: 05/15/15
<br />
Posts: 39
<br />
A/S/L: 46/M/VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1">So team event has more oil/longer pattern?</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Avg: 208<br />High game: 300 (only 1 sanctioned so far)<br />High series: 815<br />USBC Open: 16 consecutive years<br />Open Avg: 184<br />Open Avg last 3 years: 181<br />The new 2018 avg adjustment: 210<br />2002 Hoinke Tournament All events Champion<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199530"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199530">#199530</span> - <span class="date">06/25/18</span> <span class="time">04:20 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199530/Re:_2018_USBC_Open_Championshi.html#Post199530"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199530"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199530','profile_popup_199530');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/jestera.gif" alt="Online   jestera" title="Online   jestera" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9718
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2">Nice going guys!!<br /><br />I haven't cashed in 6 years. Course, I haven't gone in 6 years. Not since my knee went out.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199531"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199531">#199531</span> - <span class="date">06/26/18</span> <span class="time">06:04 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199531/Re:_2018_USBC_Open_Championshi.html#Post199531"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199531"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199531','profile_popup_199531');">6_ball_man</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
<b>2X Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/2788.gif" alt="" width="100" height="100" />
<br />
Registered: 10/19/07
<br />
Posts: 856
<br />
A/S/L: 60/m/downtown churchville
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body3">Me and my group will be in SYR to bowl this weekend. We bowl team at 11 Sunday and d/s Monday at SEVEN AM!! ugh...8 local guys and 2 friends from Great Britain. I am the weakest player of the 10. [shrug]</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
In decreasing order of reaction:<br />Monster Kraken - box 2k dull<br />Storm Code Red (box finish)<br />Monster Loch Ness - 4k+polish<br />Brunswick Gold Rhino Pro (shiny)<br />Storm IQ Tour30 - 4k dull<br />Storm Polar Ice - 4k+polish<br /><br />avatar is out of date<br />equipment list too
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199538"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199538">#199538</span> - <span class="date">06/27/18</span> <span class="time">09:08 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199538/Re:_2018_USBC_Open_Championshi.html#Post199538"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199538"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199538','profile_popup_199538');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/jestera.gif" alt="Online   jestera" title="Online   jestera" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9718
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body4">The group I used to go with is there now. They will return by Friday.<br />Had I gone, I would have stayed to meet you.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199539"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199539">#199539</span> - <span class="date">06/27/18</span> <span class="time">09:59 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199539/Re:_2018_USBC_Open_Championshi.html#Post199539"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199539"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199539','profile_popup_199539');">dalion</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Junior Master
<br />
<img src="http://diva.xzibition.com/~jammer/songirl.gif" alt="" width="100" height="100" />
<br />
Registered: 05/15/15
<br />
Posts: 39
<br />
A/S/L: 46/M/VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body5">Bowled team yesterday. I was told team oil is about 35 feet, while dbls/singles is 48 feet. Those could be wrong, just what I heard.<br /><br />I started w/ my DV8 rukos skitzo(sp?), mainly cuz my thumb had swelled and the thumb hole there is larger. 1st game was hard to find a shot, but I too did eventually settle in hitting the 8 board and going up an at em. Needed something stronger though so 2nd game I switched to the Kattana dragon. That ball could definitely recover on the back end, shot 234 second game, after having just a 156 1st. Continued w/ the dragon thru the 3rd game but it finally burned me in the 10th w/ a split, leaving me w/ a 168, so 558, not great but not horrible I guess. 6 opens I think? all but 1 were splits.<br /><br />Bowled 40 frame, but couldn't quite reach 1000. Some of my doubles partners there shot 1100 so I should at least cash in a few doubles, however I got the big whammy so I walked out w/ $120. good enuf for me, anything else will just be gravy.<br /><br />we'll see how sing/dbls goes tonight.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Avg: 208<br />High game: 300 (only 1 sanctioned so far)<br />High series: 815<br />USBC Open: 16 consecutive years<br />Open Avg: 184<br />Open Avg last 3 years: 181<br />The new 2018 avg adjustment: 210<br />2002 Hoinke Tournament All events Champion<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199540"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199540">#199540</span> - <span class="date">06/28/18</span> <span class="time">10:16 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199540/Re:_2018_USBC_Open_Championshi.html#Post199540"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199539/dalion.html#Post199539" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199540"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199540','profile_popup_199540');">dalion</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Junior Master
<br />
<img src="http://diva.xzibition.com/~jammer/songirl.gif" alt="" width="100" height="100" />
<br />
Registered: 05/15/15
<br />
Posts: 39
<br />
A/S/L: 46/M/VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body6">did NOT bowl well in singls/dbls. Really struggled trying to find a playable line. Tried going up an at em down 8'ish but w/ the longer pattern couldnt get a consistent return to the pocket. So continued to experiment all over the lane. Once u got outside 10, it was headed straight to the 6/10 pocket, whereas in team, my ball could actually recover out there, as long as it wasnt too far out there. Eventually i settled on playing inside, around the 3rd arrow. Had to soften the speed just a bit to get the ball to recover but was finally able to roll off a couple decent games at the end, 206 and 223. Wanted to try to at least cash in singles, which hopefully i should w/ a 597 (168 1st game). low to cash is 594. <br /><br />Doubles was horrible since i was all over the place but at least it wasnt a 400 series (almost though: 509). Shot 2442 in team so that should cash also. Bowled better last year. You really couldnt hook at spares cuz it was difficult to judge where to play. Some spares shots i thought would work, never even turned, others turned way too much. should of just went straight at all of em, but most of my opens were splits so....<br /><br />I guess it mostly sucked, but I spose it could of been worse. Better luck next year I guess.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Avg: 208<br />High game: 300 (only 1 sanctioned so far)<br />High series: 815<br />USBC Open: 16 consecutive years<br />Open Avg: 184<br />Open Avg last 3 years: 181<br />The new 2018 avg adjustment: 210<br />2002 Hoinke Tournament All events Champion<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199541"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199541">#199541</span> - <span class="date">06/28/18</span> <span class="time">12:43 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199541/Re:_2018_USBC_Open_Championshi.html#Post199541"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199541"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199541','profile_popup_199541');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/jestera.gif" alt="Online   jestera" title="Online   jestera" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="65" />
<br />
Registered: 12/11/05
<br />
Posts: 9718
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body7">Unlike the Pros, who get to practice on the specific lane condition, Nationals doesn't allow it. It was common for the National shot to be issued to bowling lanes to lay down so the local bowlers could practice on it. That is not allowed today. Our old house, used to put the shot down on 6 lanes for practice each Sunday. It was so popular, we had to take reservations for use.<br /><br />And, I don't know why? Why should the shot be kept secret til you show up? And, then, not allowed to practice on it?<br /><br />Unlike a golf green, where you can see the undulation, most can't see the oil on the lane. And, when the lane is buffed, it's even harder.<br /><br />So, why is the pattern held in secret?<br /><br />I contend, most accomplished bowlers CAN succeed if they practice on the condition.<br /><br />Course, I would be told the lane surface under the oil is different for all and humidity affects the oil, or when it is laid down makes a difference. Why all of the mystery?</div>
<span class="edited-wording"><br /><br /><span class="small"><em>Edited by Dennis Michael (<span class="date">06/28/18</span> <span class="time">12:46 PM</span>)</em></span></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199547"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199547">#199547</span> - <span class="date">Yesterday at</span> <span class="time">11:06 AM</span>
</span>
<a href="/b/ubbthreads.php/topics/199547/Re:_2018_USBC_Open_Championshi.html#Post199547"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199547"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199547','profile_popup_199547');">dalion</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Junior Master
<br />
<img src="http://diva.xzibition.com/~jammer/songirl.gif" alt="" width="100" height="100" />
<br />
Registered: 05/15/15
<br />
Posts: 39
<br />
A/S/L: 46/M/VA
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body8">I totally agree w/ u. It's not helping us to bowl better leaving it shrouded in secrecy. Not that many ppl can understand the graph's, like for example:<br /><a href="http://patternlibrary.kegel.net/PatternLibraryPatternGraph.aspx?ID=772&amp;VIEW=COM" rel="nofollow" target="_blank">http://patternlibrary.kegel.net/PatternLibraryPatternGraph.aspx?ID=772&amp;VIEW=COM</a><br />To me that still doesn't explain how theres an out of bands when theres less oil on the outside. but then I obviously don't know much about oil graphs.<br /><br />However, isn't the <a href='http://www.amazon.com/dp/B00006K6AL/?tag=bowlingfans-20'>Bowlers Journal</a> oiled the way one of the events is oiled? I seem to recall back in Reno, for I think $100 your team could practice on the team pattern w/ a pro/coach downstairs in the showcase lanes. Course I think that was the last year we got to see the pattern revealed before the tournament, so that likely wont happen in 2020 when we get back to Reno.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Avg: 208<br />High game: 300 (only 1 sanctioned so far)<br />High series: 815<br />USBC Open: 16 consecutive years<br />Open Avg: 184<br />Open Avg last 3 years: 181<br />The new 2018 avg adjustment: 210<br />2002 Hoinke Tournament All events Champion<br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post199549"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number199549">#199549</span> - <span class="date">Yesterday at</span> <span class="time">11:04 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/199549/Re:_2018_USBC_Open_Championshi.html#Post199549"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: 2018 USBC Open Championships Syracuse NY</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/199263/dalion.html#Post199263" target="_new" rel="nofollow">Re: dalion</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_199549"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_199549','profile_popup_199549');">wronghander</a></span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" />
<br />
<span class="small">
<b>Virtual League Champion</b>
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6364.png" alt="" width="38" height="100" />
<br />
Registered: 04/04/12
<br />
Posts: 565
<br />
A/S/L: 33/M/NH
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body9">When the USBC first announced that the patterns would be kept a secret I didn't like it but after bowling in the Open for the past two years and really following the tournament closely I think it's the right decision. I think it just gives the pros (and top amateurs) too much of an advantage. I think they would do much more with that info than us mere mortals that are competing with them in the regular division.<br /><br />I think you can prepare for the tournament without bowling on the actual shot as well. I did so by bowling on the house shot and working on accuracy plus playing a few different lines for scenarios that I might run into. There's enough information on the internet about how the pattern plays as well so one can make educated equipment choices before going out there. I'm not sure I would have bowled any better if I had bowled on the actual shot.<br /><br />Also the <a href='http://www.amazon.com/dp/B00006K6AL/?tag=bowlingfans-20'>Bowlers Journal</a> is on the doubles and singles pattern so technically you can bowl on both patterns prior to bowling the Open since you can still set up a practice session on the team pattern.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
High Game: 300 (5)<br />High Series: 803
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="float: right;">
<table class="t_standard pagination">
<tr>
<td class="tdheader">Page 3 of 3</td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199549/2.html" title="Go to page 2">&lt;</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199549/1.html" title="Go to page 1">1</a></td>
<td class="alt-1"><a href="/b/ubbthreads.php/topics/199549/2.html" title="Go to page 2">2</a></td>
<td class="alt-1">3</td>
</tr>
</table>
</div>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/5/mode/showflat/sticky/0/dir/new/posted/1530327843.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/5//Tournaments.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/5/mode/showflat/sticky/0/dir/old/posted/1530327843.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199263&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D199263&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5" selected="selected">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/5/main/17442/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/199549.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="5" />
<input type="hidden" name="Number" value="199549" />
<input type="hidden" name="Main" value="17442" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_199528" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7199.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7199.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://lionking.org/~shadow/afl/collect.html" target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7199/n/199528/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7199.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199528"); </script><div id="profile_popup_199529" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7199.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7199.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://lionking.org/~shadow/afl/collect.html" target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7199/n/199529/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7199.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199529"); </script><div id="profile_popup_199530" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199530/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199530"); </script><div id="profile_popup_199531" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/2788.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/2788.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/2788/n/199531/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/2788.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199531"); </script><div id="profile_popup_199538" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199538/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199538"); </script><div id="profile_popup_199539" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7199.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7199.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://lionking.org/~shadow/afl/collect.html" target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7199/n/199539/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7199.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199539"); </script><div id="profile_popup_199540" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7199.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7199.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://lionking.org/~shadow/afl/collect.html" target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7199/n/199540/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7199.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199540"); </script><div id="profile_popup_199541" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/199541/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199541"); </script><div id="profile_popup_199547" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7199.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7199.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="http://lionking.org/~shadow/afl/collect.html" target="_blank">View web site</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7199/n/199547/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7199.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199547"); </script><div id="profile_popup_199549" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6364.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6364.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6364/n/199549/p/3/f/3.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6364.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_199549"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="http://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="http://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199549/2018_USBC_Open_Championships_S.html#Post199549">2018 USBC Open Championships Syracuse NY</a>
<br />
<span class="small" style="font-size:smaller;">
by wronghander - <span class="date">37 minutes 38 seconds ago</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199548/Summer_Leagues_2018_thread.html#Post199548">Summer Leagues 2018 thread</a>
<br />
<span class="small" style="font-size:smaller;">
by wronghander - <span class="date">Today at</span> <span class="time">11:36 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199545/what_will_become_of_AMF.html#Post199545">what will become of AMF</a>
<br />
<span class="small" style="font-size:smaller;">
by Mkirchie - <span class="date">Today at</span> <span class="time">06:55 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199542/Tiered_Tape....html#Post199542">Tiered Tape...</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">Yesterday at</span> <span class="time">12:51 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199523/I'll_try_again.html#Post199523">I'll try again</a>
<br />
<span class="small" style="font-size:smaller;">
by 82Boat69 - <span class="date">06/23/18</span> <span class="time">06:20 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199510/no_one_on_for_5_days.html#Post199510">no one on for 5 days</a>
<br />
<span class="small" style="font-size:smaller;">
by steveA - <span class="date">06/22/18</span> <span class="time">04:31 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/199490/For_the_good_of_the_sport?.html#Post199490">For the good of the sport?</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">06/16/18</span> <span class="time">06:39 PM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F199549%2FRe%3A_2018_USBC_Open_Championshi.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2018 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.017 seconds in which 0.003 seconds were spent on a total of 15 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
</body>
</html>
