<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="iso-8859-1" />
<title>Possible Olympic Events? | The Bowler's Lounge | BowlingCommunity.com</title>
<script src="/cdn-cgi/apps/head/2jGmCpJLBZEgg4-rLC4c4xxp0mM.js"></script><link rel="alternate" type="application/rss+xml" title="Bowlingfans.com Expert Tips RSS-Feed" href="http://feedproxy.google.com/bowlingfans" />
<link rel="alternate" type="application/rss+xml" title="BowlingCommunity.com Recent Posts RSS-Feed" href="http://feedproxy.google.com/BowlingcommunitycomRecentPosts" />
<link rel="stylesheet" href="http://www.bowlingfans.com/bowlingfans20120605162540.css" type="text/css" />
<link href='http://fonts.googleapis.com/css?family=Merriweather|Open+Sans+Condensed:300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005064/BowlingFans_Default-Bottom-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-0').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Footer_728x90', [728, 90], 'div-gpt-ad-1399168343376-1').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Header_ATF_728x90', [728, 90], 'div-gpt-ad-1399168343376-2').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Large-Rectangle_336x280', [300, 250], 'div-gpt-ad-1399168343376-3').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Middle-Skyscraper_160x600', [160, 600], 'div-gpt-ad-1399168343376-4').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Default-Top-Skyscraper_ATF_160x600', [160, 600], 'div-gpt-ad-1399168343376-5').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Default-Large-Rectangle_336x280', [336, 280], 'div-gpt-ad-1399168343376-6').addService(googletag.pubads());
googletag.defineSlot('/1005064/BowlingFans_Home-Medium-Rectangle_300x250', [300, 250], 'div-gpt-ad-1399168343376-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="og:description" content="Seriously, if any of these get approved over bowling, I will stop watching the Olympics.    http://www.foxnews.com/sports/2017/10/18...-and-poker.html" />
<meta property="og:url" content="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198373.html" />
<meta property="og:type" content="article" />
<meta property="article:section" content="The Bowler's Lounge" />
<meta name="generator" content="UBB.threads 7.5.8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="stylesheet" href="/b/styles/common.css?v=7.5.8" type="text/css" />
<link rel="stylesheet" href="/b/styles/bowlingfans_1385836294.css?v=7.5.8" type="text/css" />
<link rel="shortcut icon" href="/b/images/general/default/favicon.ico" />
<script type="text/javascript">
		// <![CDATA[
		var baseurl		= "/b";
		var fullurl		= "http://www.bowlingcommunity.com/b";
		var script		= "http://www.bowlingcommunity.com/b/ubbthreads.php";
		var imagedir		= "general/default";
		var myUid		= '';
		var submitClicked 	= "Your post is already being submitted.  The submit button is now disabled.";
		var open_block		= new Image();
		open_block.src		= baseurl + "/images/general/default/toggle_open.gif";
		var closed_block	= new Image();
		closed_block.src	= baseurl + "/images/general/default/toggle_closed.gif";
		var loadingpreview	= "Loading Preview...";
		var today		= '22';
		var s_priv		= '';
		// ]]>
	</script>
<script type="text/javascript" src="/b/ubb_js/ubb_jslib.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/image.js?v=7.5.8"></script>
<script type="text/javascript" src="/b/ubb_js/quickquote.js?v=7.5.8"></script>
<style type="text/css">.post_inner img {max-width:400px;}</style>
</head>
<body onclick="if(event.which!=3){clearMenus(event)}" onunload='clearSubmit()'>
<a id="top"></a>
<div id="content">
<!-- google_ad_section_start(weight=ignore) -->
<div class="bfwrapper">
<div class="headerlinkunit">

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Header */
google_ad_slot = "8449211814";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<table cellpadding="2" cellspacing="0" width="100%">
<tr><td class="bfheader">
<a href="http://www.bowlingfans.com/"><img src="http://www.bowlingfans.com/graphics/bowlingfanscomsmall.gif" width="375" height="68" alt="BowlingFans.com, The site for the fans, by the fans...."></a>
</td><td class="bfheadersearch">

<form action="http://www.bowlingfans.com/search/index.php" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9696832784455006:trk2d77ec4w" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="31" />
<input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</td></tr><tr><td colspan="2" width="100%" class="bfmenu">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a><br />
</div>
</td></tr><tr><td colspan="2" width="100%">
</form>
<div class="social" style="float:right;display:block;padding-top:5px;padding-right:0px;margin:0px 0px 0px 0px;width:240px;">
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbowlingfans&amp;width=150&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:80px;" allowTransparency="true"></iframe><br />
<a href="https://twitter.com/bowlingfans" class="twitter-follow-button" data-show-count="true">Follow @bowlingfans</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="headerleaderboard">

<div align="center" id="div-gpt-ad-1399168343376-2" style="width:728px; height:90px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-2'); });
</script>
</div>
</div>
<!-- google_ad_section_end(weight=ignore) -->
<table align="center" width="100%" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="breadcrumbs">
<span style="float:right">You are not logged in. [<a href="/b/ubbthreads.php/ubb/login.html">Log In</a>]
</span>
<span style="float:left">
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&raquo; <a href="/b/ubbthreads.php/forum_summary.html">Forums</a> &raquo; <a href="/b/ubbthreads.php/category/8/Miscellaneous.html">Miscellaneous</a> &raquo; <a href="/b/ubbthreads.php/forums/1/1/The_Bowler's_Lounge.html">The Bowler's Lounge</a> &raquo; Possible Olympic Events?
</span>
</td>
</tr>
<tr>
<td class="navigation">
<a href="/b/ubbthreads.php/ubb/newuser.html">Register (FREE)</a> &nbsp;&nbsp;
<a href="/b/ubbthreads.php/forum_summary.html">Forum List</a> &nbsp;&nbsp;
&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/calendar.html">Calendar</a> &nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/activetopics/7/1.html">Active Topics</a>&nbsp;&nbsp;&nbsp;
<a href="/b/ubbthreads.php/ubb/faq.html">FAQ</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" cellpadding="0" cellspacing="0" style="margin-top: -5px">
<tr><td width="15%" valign="top" class="left_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->

<div class="inlineadgoogleskyscraper">
<div id="div-gpt-ad-1399168343376-5" style="width:160px; height:600px;padding: 5px 5px 5px 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399168343376-5'); });
</script>
</div>
<br /><br />
</div>
<div class="inlineadgooglelinkunit">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans-Link Unit (160x90) */
google_ad_slot = "8333573930";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
<script type="text/javascript" src="/b/ubb_js/shoutbox.js"></script>
<script language="javascript" type="text/javascript">
var confirmText = "Are you sure you want to delete ChatBox ID:";
var notLogged = "You do not have permission to use ChatBox.";
</script>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
ChatBox:</td>
</tr>
<tr>
<td class="leftalt-1">
<div id="shout_box" style="height:300px; width: 100%; overflow:auto;">
<div id="shout_content" style="height: 336px;">
</div>
</div>
<form name="shoutbox" method="post" action="" onsubmit="shoutit();return false;">
<div align="center">
<span id="shout_field">
<input type="text" name="shoutbody" size="30" class="form-input" maxlength="255" value="" />
</span>
<span id="sending_field" style="display:none">
Sending...
</span>
<br />
<input type="button" name="shoutbutton" value="Send" class="form-button" onclick="shoutit()" />
<input type="reset" value="Reset" class="form-button" />
</div>
</form>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="lefttdheader">
Sponsored Links
</td>
</tr>
<tr>
<td class="leftalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div class="inlinead2">
<div class="inlinead2chitikaskyscraper">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":160,"height":600,"sid":"BowlingCommunity_Skyscraper","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script><br /><br />
</div>
<!-- google_ad_section_end(weight=ignore) --></td>
</tr>
</table>
</td>
</tr>
</table>
</td><td valign="top" width="70%" class="body_col">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="options_control" onclick="showHideMenu('options_control','options_popup')">
Topic Options <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader" style="cursor: pointer" id="rating_control" onclick="showHideMenu('rating_control','rating_popup')">
Rate This Topic <img style="vertical-align: middle" src="/b/images/general/default/toggle_open.gif" alt="" />
</td>
</tr>
</table>
</td>
</tr>
</table>
<div style="clear: both"></div>
<a name="Post198373"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number198373">#198373</span> - <span class="date">Yesterday at</span> <span class="time">10:47 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/198373/Possible_Olympic_Events?.html#Post198373"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Possible Olympic Events?</b>
<span class="small">
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_198373"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_198373','profile_popup_198373');">goobee</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Regional Pro Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/7175.jpg" alt="" width="99" height="99" />
<br />
Registered: 02/25/15
<br />
Posts: 513
<br />
A/S/L: 58/M/Sunny California
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body0">Seriously, if any of these get approved over bowling, I will stop watching the Olympics. <br /><br /><a href="http://www.foxnews.com/sports/2017/10/18/olympics-may-soon-feature-pole-dancing-foosball-and-poker.html" title="httpwwwfoxnewscomsports20171018olympicsmaysoonfeaturepoledancingfoosballandpokerhtml" rel="nofollow" target="_blank">http://www.foxnews.com/sports/2017/10/18...-and-poker.html</a></div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
<span style="text-decoration: underline">Primary</span><br /><br />14lbs Ebonite Gamebreaker 2 <br />15lbs Motiv Venom Shock<br />14lbs Columbia 300 Antics (Weak)<br />15lbs Columbia 300 Antics (Agg)<br /><br /><span style="text-decoration: underline">Secondary</span><br /><br />15lbs Blend10 OSW<br />15lbs Motiv Venom Panic<br />15lbs Motiv Rebel Tank<br /><br /><span style="text-decoration: underline">Spare</span><br /><br />15lbs Faball Nail
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="tdheader">
<span class="small" style="float:right">#10<sup>100</sup> - <span class="date">1 second ago</span></span><img src="/b/images/general/default/new.gif" alt="" /> <img src="/b/images/icons/default/book.gif" alt="" /> Sponsored Links
</td>
</tr>
<tr>
<td class="alt-1">
<!-- google_ad_section_start(weight=ignore) -->
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td class="alt-2" width="17%" valign="top">
<span style="display: none;" id="username33117">Sponsored Links</span>
<b><span id="menu_control_33117" style="color:#000099;text-decoration:underline">Sponsored Links</span></b>
<img src="/b/images/moods/default/content.gif" alt="Online   content" title="Online   content" /><br />
<span class="small">
Legend<br />
<br />
Registered: Fri Aug 27 2004
<br />
Posts: 10<sup>100</sup>
<br />
A/S/L: Mountain View, CA
<br />
</span>
</td>
<td class="post-content" valign="top" width="83%">
<table border="0" width="100%" cellspacing="0" cellpadding="0"><tr><td align="left>
<span id=" body0">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans_Rectangle_300x250 */
google_ad_slot = "1498735028";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td><td align="right">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"publisher":"usrbingeek","width":300,"height":250,"sid":"BowlingCommunity_Between_Posts","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = '//cdn.chitika.net/getads.js';
    try { document.getElementsByTagName('head')[0].appendChild(s); } catch(e) { document.write(s.outerHTML); }
}());
</script>
</td></tr></table>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" align="right" valign="bottom">
</td>
</tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post198374"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number198374">#198374</span> - <span class="date">Yesterday at</span> <span class="time">11:57 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/198374/Re:_Possible_Olympic_Events?.html#Post198374"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Possible Olympic Events?</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/198373/goobee.html#Post198373" target="_new" rel="nofollow">Re: goobee</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_198374"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_198374','profile_popup_198374');">SteveH</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Pro of the Year Contender
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/6596.jpg" alt="" width="100" height="75" />
<br />
Registered: 12/09/12
<br />
Posts: 745
<br />
A/S/L: 62/M/Burlington VT
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body1">That is ridiculous.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
Current League average 178<br /><br />High League game: 290<br />High League Series: 768<br />High Tournament Series 723<br />Arsenal so far: [all 15#]<br />Roto Grip Hustle Ink<br />Storm Byte<br />Storm Hy Road Pearl<br />Storm Ride<br />Roto-Grip Disturbed<br />Storm Lucid<br />Roto-Grip Crown
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<a name="Post198377"></a>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td>
<table width="100%" cellspacing="0" cellpadding="0">
<tr>
<td colspan="2" class="subjecttable">
<span class="small" style="float:right">
<span id="number198377">#198377</span> - <span class="date">Today at</span> <span class="time">12:05 PM</span>
</span>
<a href="/b/ubbthreads.php/topics/198377/Re:_Possible_Olympic_Events?.html#Post198377"><img src="/b/images/icons/default/book.gif" alt="" /></a>
<b>Re: Possible Olympic Events?</b>
<span class="small">
[<a href="/b/ubbthreads.php/topics/198373/goobee.html#Post198373" target="_new" rel="nofollow">Re: goobee</a>]
</span>
</td>
</tr>
<tr>
<td width="17%" valign="top" class="author-content">
<b><span id="menu_control_198377"><a href="javascript:void(0);" onclick="showHideMenu('menu_control_198377','profile_popup_198377');">Dennis Michael</a></span></b>
<img src="/b/images/moods/default/offline.gif" alt="Offline" title="Offline" />
<br />
<span class="small">
Virtual League Champion
<br />
<img src="http://www.bowlingcommunity.com/b/avatars/1571.jpg" alt="" width="100" height="71" />
<br />
Registered: 12/11/05
<br />
Posts: 9551
<br />
A/S/L: M/Barrington, Ill
</span>
</td>
<td width="83%" class="post-content" valign="top">
<div class="post_inner">
<div id="body2">Isn't pole dancing what they do at the local Strip club?<br /><br />Lap dancing is next.</div>
<span class="edited-wording"></span>
<div class="signature">
_________________________<br />
LM - Black Diamond 15#<br />Lord Field - Exodus Pearl 15#<br />Legends - L/M New Terminator 15# <br />Legends - L/M Xtreme Damage 15# Strong pearl<br /><br /><br /><br />
</div>
<br />
</div>
</td></tr>
<tr>
<td class="post_top_link" valign="bottom">
<a href="#top">Top</a>
</td>
<td class="post-options" valign="bottom" align="right">
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div id="prev-next-links">
<table cellpadding="0" cellspacing="0">
<tr>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/1/mode/showflat/sticky/0/dir/new/posted/1508688323.html" style="text-decoration: none;" rel="nofollow"><img style="vertical-align: middle" src="/b/images/general/default/previous.gif" alt="" />
Previous Topic</a>
</td>
</tr>
</table>
</td>
<td style="padding-right: 3px;">
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/forums/1//The_Bowler's_Lounge.html" style="text-decoration: none;">
<img style="vertical-align: middle" src="/b/images/general/default/all.gif" alt="View All Topics" />
Index</a>
</td>
</tr>
</table>
</td>
<td>
<table class="t_standard">
<tr>
<td class="tdheader">
<a href="/b/ubbthreads.php/ubb/grabnext/Board/1/mode/showflat/sticky/0/dir/old/posted/1508688323.html" style="text-decoration: none;" rel="nofollow">
Next Topic <img style="vertical-align: middle" src="/b/images/general/default/next.gif" alt="" />
</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="margin-bottom: 4px">
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a href="http://twitter.com/share?url=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D198373&amp;via=BowlingFans" class="twitter-share-button" data-related="UBBSystems">Tweet</a>
</div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%3Fubb%3Dshowflat%26Number%3D198373&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe>
</div>
<br />
<div id="preview_area" style="display: none;" class="post_inner">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="tdheader">
Preview
</td>
</tr>
<tr>
<td class="alt-2">
<div id="preview_text">
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
<br />
<div style="float: right" class="small">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="jumper" />
<table cellpadding="0" cellspacing="0">
<tr>
<td>
<label for="board">Hop to:</label>
<select name="board" id="board" class="form-select">
<option value="c:4">Coaching And Equipment ------</option><option value="7">&nbsp;&nbsp;&nbsp;Beginner Help</option><option value="8">&nbsp;&nbsp;&nbsp;Physical/Mental Game &amp; Lane Conditions</option><option value="16">&nbsp;&nbsp;&nbsp;Videos</option><option value="9">&nbsp;&nbsp;&nbsp;The Pro Shop</option><option value="18">&nbsp;&nbsp;&nbsp;Bowling Ball Reviews</option><option value="c:3">Amateur Bowling ------</option><option value="3">&nbsp;&nbsp;&nbsp;Leagues &amp; Sport Bowling</option><option value="5">&nbsp;&nbsp;&nbsp;Tournaments</option><option value="6">&nbsp;&nbsp;&nbsp;Collegiate &amp; Youth Bowling</option><option value="c:2">Professional Bowling ------</option><option value="4">&nbsp;&nbsp;&nbsp;Pro Bowling Tours</option><option value="c:8">Miscellaneous ------</option><option value="1" selected="selected">&nbsp;&nbsp;&nbsp;The Bowler's Lounge</option><option value="15">&nbsp;&nbsp;&nbsp;Other Forms of Bowling</option><option value="10">&nbsp;&nbsp;&nbsp;For Sale/Wanted; Bowling Classifieds</option><option value="2">&nbsp;&nbsp;&nbsp;New Member Intros &amp; Tech Help</option><option value="19">&nbsp;&nbsp;&nbsp;Virtual League Annoucements</option><option value="17">&nbsp;&nbsp;&nbsp;Virtual League</option>
</select>
<input type="submit" name="Jump" value="Go" class="form-button" />
</td>
</tr>
</table>
</form>
</div>
<div class="small">
Moderator: &nbsp;<a href="/b/ubbthreads.php/users/5/Angel.html" rel="nofollow">Angel</a>, <a href="/b/ubbthreads.php/users/3/Community_Manager.html" rel="nofollow">Community Manager</a>&nbsp;
</div>
<div id="options_popup" style="display: none;"><table class="popup_menu">
<tr><td class="popup_menu_content"><a target="_blank" href="/b/ubbthreads.php/ubb/printthread/Board/1/main/17391/type/thread.html" rel="nofollow">Print Topic</a></td></tr>
<tr><td class="popup_menu_content">
<a href="/b/ubbthreads.php/posts/198377.html" rel="nofollow">Switch to Threaded Mode</a>
</td></tr>
</table></div>
<script type="text/javascript">registerPopup("options_popup");</script>
<div id="rating_popup" style="display: none;">
<form method="post" action="/b/ubbthreads.php">
<input type="hidden" name="ubb" value="doratethread" />
<input type="hidden" name="Ratee" value="" />
<input type="hidden" name="Board" value="1" />
<input type="hidden" name="Number" value="198377" />
<input type="hidden" name="Main" value="17391" />
<input type="hidden" name="what" value="showflat" />
<table class="popup_menu">
<tr><td class='popup_menu_content noclose'><label for="star5"><input id="star5" type="radio" name="rating" value="5" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star4"><input id="star4" type="radio" name="rating" value="4" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star3"><input id="star3" type="radio" name="rating" value="3" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star2"><input id="star2" type="radio" name="rating" value="2" /><img src="/b/images/general/default/star.gif" alt="*" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_content noclose'><label for="star1"><input id="star1" type="radio" name="rating" value="1" /><img src="/b/images/general/default/star.gif" alt="*" /></label></td></tr>
<tr><td class='popup_menu_header' align="center"><input type="submit" name="dorate" value="Rate it" class="form-button" /></td></tr>
</table>
</form></div>
<script type="text/javascript">registerPopup("rating_popup");</script>
<div id="profile_popup_198373" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/7175.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/7175.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/7175/n/198373/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/7175.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_198373"); </script><div id="profile_popup_198374" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/6596.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/6596.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/6596/n/198374/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/6596.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_198374"); </script><div id="profile_popup_198377" style="display: none;"><table class="popup_menu"><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/users/1571.html" rel="nofollow">View profile</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/sendprivate/User/1571.html" rel="nofollow">Send a PM</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/addfavuser/User/1571/n/198377/p/1/f/1.html" rel="nofollow">Add to your Watched Users</a></td></tr><tr><td class="popup_menu_content"><a href="/b/ubbthreads.php/ubb/userposts/id/1571.html" rel="nofollow">View posts</a></td></tr></table></div><script type="text/javascript">registerPopup("profile_popup_198377"); </script>
</td>
<td width="15%" valign="top" class="right_col">
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Savings That Support BowlingCommunity.com
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
<div style="margin:5px 5px 5px 5px;">
<div style="font-size:13pt;color:#990000;font-weight:bold;">
We need your help!<br /></div>
Rather than begging for donations we're asking you to do one simple thing to help keep these forums running smooth:<br />
When shopping for <em>anything</em> on <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> or <a href="http://www.ebay.com/">eBay</a> please use these links to go to the web sites.<br /><br />
<div style="font-size:12pt;color:#990000;font-weight:bold;">This won't cost you a cent!<br /></div>
<strong>You'll still get the exact same low prices, deals and free or low cost shipping; it doesn't change anything for you at all!</strong> The items do not have to be bowling related; all purchases made through these links help us! <a href="http://www.amazon.com/?tag=bowlingfans-20" rel="nofollow">Amazon.com</a> and <a href="http://www.ebay.com/">eBay</a> will pay us a small commission for every sale and it's helping us cover the expenses.<br />
<br />
</div>
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
BowlingCommunity.com Recent Posts
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198377/Possible_Olympic_Events?.html#Post198377">Possible Olympic Events?</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">Today at</span> <span class="time">12:05 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198376/Storm/Roto_Grip_MatchMaker_Liv.html#Post198376">Storm/Roto Grip MatchMaker Live</a>
<br />
<span class="small" style="font-size:smaller;">
by BOSStull - <span class="date">Today at</span> <span class="time">05:35 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198375/approved_ball_cleaners.html#Post198375">approved ball cleaners</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">Today at</span> <span class="time">03:20 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198370/Fall/Winter_Leagues_2017-18_th.html#Post198370">Fall/Winter Leagues 2017-18 thread</a>
<br />
<span class="small" style="font-size:smaller;">
by Mkirchie - <span class="date">Yesterday at</span> <span class="time">11:19 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198368/wanted_a_1_ball_roller_bowling.html#Post198368">wanted a 1 ball roller bowling bag</a>
<br />
<span class="small" style="font-size:smaller;">
by Richie V. - <span class="date">10/20/17</span> <span class="time">06:16 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198363/trouble_sliding.html#Post198363">trouble sliding</a>
<br />
<span class="small" style="font-size:smaller;">
by Rand - <span class="date">10/20/17</span> <span class="time">01:30 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198362/HY_ROAD_NANO.html#Post198362">HY ROAD NANO</a>
<br />
<span class="small" style="font-size:smaller;">
by djp1080 - <span class="date">10/19/17</span> <span class="time">07:05 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198360/Starting_dots/boards?.html#Post198360">Starting dots/boards?</a>
<br />
<span class="small" style="font-size:smaller;">
by djp1080 - <span class="date">10/19/17</span> <span class="time">01:42 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198356/Storm_Hy-Road_Surface.html#Post198356">Storm Hy-Road Surface</a>
<br />
<span class="small" style="font-size:smaller;">
by SteveH - <span class="date">10/18/17</span> <span class="time">10:06 PM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198329/2017_World_Championships_(Men_.html#Post198329">2017 World Championships (Men &amp; Women)</a>
<br />
<span class="small" style="font-size:smaller;">
by Richie V. - <span class="date">10/13/17</span> <span class="time">04:43 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198325/Finger_Swelling.html#Post198325">Finger Swelling</a>
<br />
<span class="small" style="font-size:smaller;">
by Dennis Michael - <span class="date">10/12/17</span> <span class="time">06:44 AM</span>
</span>
</td>
</tr>
<tr>
<td class="rightalt-1" align="left">
<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/topics/198323/People_who_talk_!@#$.html#Post198323">People who talk <span class="__cf_email__" data-cfemail="cfee8f">[email&#160;protected]</span>#$</a>
<br />
<span class="small" style="font-size:smaller;">
by goobee - <span class="date">10/11/17</span> <span class="time">09:51 PM</span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1"><tr>
<td class="righttdheader">
Terms Of Use
</td>
</tr>
<tr>
<td class="rightalt-1">
<!-- google_ad_section_start(weight=ignore) -->
Use of this community signifies your agreement to the <a href="http://www.bowlingfans.com/standards/" target="_top" title="Community Standards" style="text-decoration: underline">Community Standards</a> and <a href="http://www.bowlingfans.com/copyrght.shtml#terms" title="Conditions of Use" style="text-decoration: underline;">Conditions of Use</a>.
<!-- google_ad_section_end(weight=ignore) -->
</td>
</tr>
</table>
</td>
</tr>
</table>
</td></tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" class="t_outer" cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" class="t_inner" cellpadding="0" cellspacing="1">
<tr>
<td class="footer" align="left">
<table width="100%" cellpadding="0" cellspacing="0">
<tr>
<td width="60%">
<a href="http://www.bowlingfans.com/copyrght.shtml#privacy">Privacy statement</a> &middot;
<a href="/b/ubbthreads.php/ubb/boardrules/v/1.html"></a> &middot;
<a href="/b/ubbthreads.php/ubb/markallread.html">Mark all read</a>
<form method="post" action="" name="prefs">
<input type="hidden" name="curl" value="http%3A%2F%2Fwww.bowlingcommunity.com%2Fb%2Fubbthreads.php%2Ftopics%2F198377%2FRe%3A_Possible_Olympic_Events%3F.html%26utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBowlingcommunitycomRecentPosts%2B%2528BowlingCommunity.com%2BRecent%2BPosts%2529" />
</form>
</td>
<td align="right" width="40%">
<a href="http://www.bowlingfans.com/contactus.shtml">Contact Us</a>
&middot;
<a href="http://www.bowlingfans.com/">BowlingFans.com Home</a>
&middot;
<a href="#top">Top</a>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
<br />
</td>
</tr>
</table>
<!-- google_ad_section_start(weight=ignore) -->
<div class="footerlinkunit">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-9696832784455006";
/* BowlingFans Footer */
google_ad_slot = "1201385192";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><div class="footeramazonleaderboard">

</div><div class="footerchitikamega">
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"usrbingeek","width":550,"height":250,"sid":"BowlingFans__Mega_Footer","color_site_link":"000099"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
</td></tr><tr><td colspan="2" class="bfmenu" width="100%">
<div class="menu">
<a href="http://www.bowlingfans.com/" title="Front page of BowlingFans.com.">Home</a>|<a href="http://www.bowlingfans.com/tips/" title="Get expert bowling tips from our Pros.">Expert Bowling Tips</a>|<a href="http://www.bowlingcommunity.com/" title="Share your thoughts with other bowlers in BowlingFans.com's Message Board Community">BowlingCommunity.com</a>|<a href="http://www.bowlingfans.com/chat/" title="Join other bowlers in our chatroom">Chat</a>|<a href="http://www.bowlingfans.com/approach/" title="Read the current and past editions of The Right Approach.">Right Approach</a>|<a href="http://www.bowlingcommunity.com/b/ubbthreads.php/ubb/calendar" title="View the BowlingFans.com Calendar - Find out pro's birthdays and dates of tournaments.">Calendar</a>|<a href="http://www.bowlingfans.com/tv/" title="Find out when PBA/USBC/NCAA bowling is on TV.">TV Schedules</a><br />
<a href="http://www.bowlingfans.com/faq/" title="Read our answers to the most Frequently Asked Questions.">Frequently Asked Questions</a>|<a href="http://www.bowlingfans.com/glossary/" title="Definitions to bowling terms.">Bowling Glossary</a>|<a href="http://www.bowlsearch.com/Software/" title="Download free bowling stuff!">Bowling Software</a>|<a href="http://www.bowlsearch.com/" title="Find other great bowling web sites.">BowlSearch.com</a>|<a href="http://www.bowlingfans.com/shop/" title="Browse BowlingFans.com's Store for bowling apparel, bowling books, bowling videos, bowling toys, bowling games, and more.">Pro Shop</a>
</div>
</td></tr><tr><td colspan="2" class="bflegalfoottd">
<div class="bflegalfoot">
<a href="http://www.bowlingfans.com/about/" title="Who we are and why we created BowlingFans.com.">About BowlingFans.com</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/contactus.shtml" title="We are just an e-mail away.">Contact Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/about/ads.shtml" title="Learn how to advertise on BowlingFans.com.">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/sitemap.shtml">Site Map</a><br />
Use of this website constitutes acceptance of our <a href="http://www.bowlingfans.com/legal/#terms" title="Terms of Use">Terms of Use</a> and <strong><a href="http://www.bowlingfans.com/legal/" title="Privacy Policy">Privacy Policy</a></strong>.&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#disclosures" title="FTC Material Connection Disclosure">Material Connection Disclosure</a><br /><br />
Copyright &copy; 1998 - 2017 - <a href="http://www.usrbingeek.com/">usrbingeek LLC</a>&nbsp;|&nbsp;<a href="http://www.bowlingfans.com/legal/#copyright" title="Copyright Notice">Copyright Policy</a><br />
<div class="bflegalfootsmaller">BowlingFans.com, BowlingFans, The Right Approach, Kegler's Connection, Tour411, BallBeat, BowlingCommunity.com, BowlSearch.com, and Bowling News You Can Use are trademarks of usrbingeek LLC. All other trademarks and tradenames are property of their respective owners. </div><br />
</div>
</td></tr></table>
<!-- google_ad_section_end(weight=ignore) -->
</div>
<script type='text/javascript'>
            cmClient = 'usrbingeek';
            cmChannel = 'Mobile Content Ad';
            cmWidth = 320;
            cmHeight = 480;
        </script>
<script type='text/javascript' src='http://tags.chitika.net/oneliners/hook/beta.js'></script>
</div>
<div id="footer" align="center" class="small">
Generated in 0.015 seconds in which 0.003 seconds were spent on a total of 15 queries. Zlib compression enabled.<br /><a href="http://www.ubbcentral.com/" target="_blank">Powered by UBB.threads&trade; PHP Forum Software 7.5.8</a>
</div>
<script type="text/javascript">getShouts(0);</script>
</body>
</html>
